Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Anyone else having this issue?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 10:29 AM
yes, same here
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 10:30 AM
me too.. but I'm getting lots of practice making aliens.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 10:30 AM
Yes I cant even make my Federation Captain. I get booted half way through the customization process.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 10:31 AM
Same here.... Cannot Create a Character. I get disconnected in less than 1 minute. And it's happened 3 times in a row.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2010, 10:34 AM
happened three times to me also while i was creating a captain... i kept trying though and eventualy got through only to get a map is full error
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-12-2010, 10:40 AM
I really do wish it was saving my work so far on the character design
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-12-2010, 10:42 AM
i cant even get to making a char lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-12-2010, 10:58 AM
Quote:
Originally Posted by Sim_Kill View Post
Anyone else having this issue?
yep, same here.

I can't get past the tutorial without getting disconnected first.

And now at the moment, i can't even connect. One time i got an error message saying the server if full....I didn't know MMO servers had a limit to how many people can join.

I hope they fix it soon.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:36 AM.