Lt. Commander
Join Date: Dec 2007
Posts: 120
I just installed and everything was fine with the game until about a couple minutes playing it froze my computer and I had to restart. It did this several times. I finally downloaded updated drivers for my vid card and it worked for about 5 mins until it gave me a fatal error then my computer blue screened and restarted. I don't know how to post my specs but let me know how so I can figure out why STO is the only game to make my computer restart over and over again plus a blue screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 12:11 PM
Not sure this is related, but I too got a blue screen, but for me it was while trying to instal the client. (I was just about to post it here when I saw this post). After the crash dump, my computer restarted and I tried installing the client again. This time it worked without any problems.

My specs:
Windows 7 64-bit
4GB ram
nVidia GTX 260 video card (with up to date drivers)
on-board sound (Reltek)
Intel Core 2 Duo 6700 CPU
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 12:19 PM
Would probably help to post what was said in the BSOD, errors like this are usually driver related but something has lead to Windows Crashing so first thing you need to do is to post what the error message says.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 12:23 PM
I think yours is an installation failure that has to do with the file itself. I would try and download it again if you can, I know that's a pain the butt. :/

These are the specs I can only give out on the top of my head:

AMD Phenom II X4 940
4GB RAM
Geforce 9800 GTX+

Quote:
Originally Posted by alicomb View Post
Would probably help to post what was said in the BSOD, errors like this are usually driver related but something has lead to Windows Crashing so first thing you need to do is to post what the error message says.
Not sure how to post that, can you tell me how to do that?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 12:27 PM
yea im having the same blue sreen pop up then the comp crash i posted a ticket but still no reply
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2010, 12:41 PM
bump for that all is holy
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-12-2010, 12:45 PM
I too am having a blue screen moment. I had been playing for 10 mins and then the system froze and crashed to a blue screen. Now whenever I try and start the game I get an instant blue screen as soon as I double click the desktop icon.

I can't remember the last time I had a blue screen in Vista 64 bit.

System specs are:

E8500 @3.16Ghz (Not Clocked)
Ati 4850 512Mb (Not Clocked)
WD Raptor + WD Data Drive
Soundblaster X-Fi
4gb Geil DDR-1066
Vista 64bit
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-12-2010, 01:05 PM
bump and playing a game that doesn't crash my system
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-12-2010, 01:09 PM
Finally found how to post my information...PLEASE HELP!

------------------
System Information
------------------
Time of this report: 1/12/2010, 14:06:43
Machine name: RYAN
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.090804-1435)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 12/26/08 11:11:20 Ver: 09.01
Processor: AMD Phenom(tm) II X4 940 Processor, MMX, 3DNow (4 CPUs), ~3.0GHz
Memory: 3328MB RAM
Page File: 1734MB used, 3477MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-12-2010, 01:13 PM
---------------
Display Devices
---------------
Card name: NVIDIA GeForce 9800 GTX+
Manufacturer: NVIDIA
Chip type: GeForce 9800 GTX+
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0613&SUBSYS_C8843842&REV_A2
Display Memory: 512.0 MB
Current Mode: 1440 x 900 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.9562 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 11/20/2009 19:34:54, 6282752 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: nv4_mini.sys
Mini VDD Date: 11/20/2009 19:34:54, 10235968 bytes
Device Identifier: {D7B71E3E-4553-11CF-A87E-8FE803C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0613
SubSys ID: 0xC8843842
Revision ID: 0x00A2
Revision ID: 0x00A2
Video Accel: ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: Logitech G35 Headset
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: USB\Vid_046d&Pid_0a15&Rev_0303&MI_00
Manufacturer ID: 65535
Product ID: 65535
Type: WDM
Driver Name: usbaudio.sys
Driver Version: 5.01.2600.5512 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 4/13/2008 10:45:12, 60032 bytes
Other Files:
Driver Provider: Logitech, Inc.
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run

Description: HD Audio rear output
Default Sound Playback: No
Default Voice Playback: No
Hardware ID: HDAUDIO\FUNC_01&VEN_1106&DEV_E721&SUBSYS_10438345& REV_1001
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: viahduaa.sys
Driver Version: 6.00.0001.1510 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 7/25/2008 05:09:24, 845184 bytes
Other Files:
Driver Provider: VIA Technologies, Inc.
HW Accel Level: Full
Cap Flags: 0xB5B
Min/Max Sample Rate: 44100, 192000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
Registry: OK
Sound Test Result: Not run
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:33 AM.