Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Stuck as ship in station
01-12-2010, 01:24 PM
I finished the opening tutorial and I docked at the staion and when I loaded in I was still my ship. I tried to do a bug report but the server went down.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-12-2010, 01:30 PM
This happened to me in the exact same way. I could steer around as a ship for a bit, but then the server kicked me before I could file a bug report.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-12-2010, 01:40 PM
Similar issue here when beaming to another ship for a mission, I am assuming it has to do with the game not being able to retrieve the characters prior to the crash so it just kinda plopped my ship in with 2 redshirts as a landing party.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-12-2010, 01:42 PM
Same over here. I beamed down to the SS Azura when this happened.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-12-2010, 01:47 PM
Happened to me too

http://i5.photobucket.com/albums/y17...2-21-06-06.jpg

I pressed W and the ship kindof crashed into the floor then my character suddenly appeared and everything was back to normal.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-12-2010, 01:52 PM
I would expect this to be database lag at the server side, what it sounds like is its not sending your client the avatar data. which suggests to me that the server that handles everything related to where you are, what should load etc is having problems with all the requests from people. I suggest a relog but i dont know if it would help in this 'Climate'
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-12-2010, 02:55 PM
I was like this for about a min. I did also see many people coming in like this.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:36 AM.