Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 In game Graphics Artifacts
01-12-2010, 09:57 PM
ATI 4870. Problem seemed to get better with Post Processing off, but still unplayable.
Facing some directions problem disappeared, others covered 90%-95% of the screen.

Drivers are 9.12

Here's a DXDiag of my system http://pastebin.com/m7aac72ab

Any help would be wonderful.

Also, I'm not "forcing" AA through the Catalyst Control Centre. Settings are:

AA: App controled
AAA: Disabled
AF: App Controled
Catalyst AI: Disabled
Mipmap: Performance

I have taken some screen shots if any of the Dev team would like them mailed in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 11:47 AM
I'm in the same boat except with a 4830. Can't wait 'till it's fixed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 11:59 AM
If its like crazy textures all over the place then download ATI Tray tools and goto 3d settings and make sure that Geometry Instancing is selected. If its not (Not by default) Some games can crap out and STO does I have tried it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 05:42 PM
Excellent. I had the this same problem both here and when I was in the Champions trial. Wish Mythic had figured out the problem back then so I could try it, but at least someone was able to fix it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:27 PM.