Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Unable to load Sol System
01-13-2010, 09:03 AM
My game will not load into the Sol System after defeating the Borg Cube and Sphere. I have logged out and in many times, ya know, just in case. I even let it sit for 30 minutes.

Everything else seems to be be working fine. And it's a great game so far! I can't wait to exit the tutorial. lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 09:07 AM
yea the same thing happened to me yesterday and even now i still cant get there ive waited for over 2 hrs still nothing
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 09:25 AM
set video options to minimum... and try again...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 09:50 AM
Quote:
Originally Posted by Centy View Post
set video options to minimum... and try again...
How?
I can't set options outside the game and if I click PLAY, I am on the loading screen in warp. I never get into the sol system.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 Stuck in warp
01-13-2010, 10:03 AM
Same here, defeated borg cube, warped back to sol system but got stuck in warp. Upper left says Sol System, the little trivia sentences change on the bottom, stars keep zooming past like in warp but I never get anywhere. No in game interface available, have to click off game to exit
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-13-2010, 10:05 AM
I've got the same problem. I've tried everything that I can think off and with this many people saying something I'm just left hoping that they do something to fix it soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-13-2010, 10:29 AM
Quote:
Originally Posted by Hunnenkoenig View Post
How?
I can't set options outside the game and if I click PLAY, I am on the loading screen in warp. I never get into the sol system.
Before you select character select the back button on bottom left. that gives you access to the options.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-13-2010, 10:33 AM
Changing the graphics settings has no effect on the problem. I tried it on two different characters and it still doesn't load into Sol. Give it a shot at least, it just might not be the fix for me. Thanks for the tip either way though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-13-2010, 03:50 PM
Quote:
Originally Posted by Zhamer
Before you select character select the back button on bottom left. that gives you access to the options.
Thanks! I found it!

Taking the graphic bar to the lowest from "recommended" took me to the sol system.
Now I have to readjust my graphical setting every time I want to warp.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-13-2010, 11:12 AM
Quote:
Originally Posted by knievel
My game will not load into the Sol System after defeating the Borg Cube and Sphere. I have logged out and in many times, ya know, just in case. I even let it sit for 30 minutes.

Everything else seems to be be working fine. And it's a great game so far! I can't wait to exit the tutorial. lol
Ditto, same happening here, did the whole options/graphics adjustment, older drivers, etc... Still Nothing!

So assume its server side?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:03 AM.