Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Disconnecting every 2 minutes. Transitions from Ground to Space & vice versa are borked again - my ship is showing up on the Ground, and my Captain in space.

Very unstable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 its server lag
01-13-2010, 01:03 PM
Its server lag, the avatars eventually swap out (for me) when the area catches up.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 01:04 PM
Yep. It's definitely having stress load issues atm.

Took 4 attempts to warp out of Sol to the Sector map. Disconn'd a minute after that.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 01:10 PM
...I give up for today

Totally unplayable. get kicked every minute. retrieving chaaracters and maps takes a minute...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-13-2010, 01:13 PM
yeah, this isn't busy time, either.
This is a very strange beta but hopefully they will get it fixed before release.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-13-2010, 01:14 PM
think of it this way...would you rather it went through this stage now, or when the game came out?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-13-2010, 01:16 PM
Oh, I agree.
But this is beta for two weeks. This server issue is preventing people from testing other aspects of the game.
you have to admit, such a severe problem showing up like this only now and not in the past few months of testing is suprising.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:16 AM.