Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Sol Lag and Disconnects
01-13-2010, 12:54 PM
Whenever I go to sol space, and the Spacedock, there's always a ton of lag and "Server not Responding" to disconnect like every 3 minutes. Its ludicrous. The person/ship replacement bug takes a good 5 minutes and 2 disconnects to fix, and a good minute/minute and a half to equip something.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 12:54 PM
I'm having similar issues in Sector Space. I get disconnected pretty much every time I try to enter a system.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-22-2012, 02:21 AM
It's all my fault!, i linked my Cryptic & PWE accounts...4 hours later nobody can play, muahahaha
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 01:06 PM
ive got also problems to enter the sol system ... load screen stops by ca. 80% ... after a while i see the base but with the red message "server disconnected" ... seems to be a high frequented place right now ... will tray it later
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-13-2010, 01:30 PM
Quote:
Originally Posted by Ausputzer View Post
ive got also problems to enter the sol system ... load screen stops by ca. 80% ... after a while i see the base but with the red message "server disconnected" ... seems to be a high frequented place right now ... will tray it later
similar issue here i get stuck at the loading screen and the other two computers in the house...including my wifes weaker lap top get right in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-13-2010, 01:32 PM
looks like tenthousands of ppl hammering the server ;-)
(550+x instances in SOL-Zone ;-))
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-13-2010, 01:33 PM
I get in to the sol system allright, but i get disconnected well before i can get to a new system. So i am basically stuck since i disconnec before i can get out.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-13-2010, 02:04 PM
I'm getting epic lag in sol, I literally can't move...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-14-2010, 04:32 AM
im just glad that im not the only one who has this problem ... btw is the ticket system disabled? cause my character stucks already in the load screen ... i wanna get out of this twilight zone!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-20-2012, 09:19 AM
I allso get zapped to the twilight zone get to 89.somethiung percent just to have it freeze on me left it for 20 mins still nothing, whats the point of having ftp games if they dont WORK.
this game has so much potential but is getting stuffed by bugs and crap servers.
and to people that say"loads of people have started to play now its free" well my answer to that is " you know its gonna need way more server space than whats available so add more ,not just 1 or 2 more like 100 more ,all games develpoers have same prob ,,,,GET A BRAIN you all know the xtra servers wont be enough it never is please guyz sort this prob out i would play this game non stop IF IT WORKED!!!!!!!!!!!!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:47 AM.