Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 298
# 1 Combat Supply Issue
04-03-2013, 12:09 AM
I figured I'd start saving myself some EC and begin using Combat Supply at the start of ground STFs for the effectively free Large Hypos and Shield Charges. The ability worked perfectly the first time I used it, while all 4 device slots were filled with my normal items. I replaced my stack of Large Hypos with the Combat Supply variant and went about my business. Obviously the hypos eventually expired and disappeared from my devices slot, but once I tried to use the ability again, when I gathered the items from the supply box the open device slot was instantly filled with a Combat Supply Large Shield Charge and the remaining 2 items were sent to my overflow box rather than my normal inventory. To make matters worse, I was unable to open the overflow box to retrieve the Combat Supply items and since I couldn't retrieve them but I still "possessed" them I couldn't try to regather them. Oddly, the same thing happened on the Tribble server under today's new build and I WAS able to open the overflow box and pull them out, so I guess if the bug is already known and a fix is in the works then ignore this thread, but I'd prefer it if my items didn't go into the overflow box when I have open inventory space.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:00 AM.