Career Officer
Join Date: Jun 2012
Posts: 6
Avast antivirus thinks crypticerror.exe contains the win32:evo-gen virus.

?

can you let them know it (hopefully!) doesn't?
Ensign
Join Date: Apr 2013
Posts: 1
# 2
04-05-2013, 01:09 PM
same problem avast says their would be a virus
Ensign
Join Date: Apr 2013
Posts: 1
# 3
04-05-2013, 02:31 PM
im having the same issue. anyone have a work around?
Survivor of Romulus
Join Date: Jun 2012
Posts: 4,593
# 4
04-05-2013, 02:35 PM
Turn off avast (its not a very good checker anyway)
Captain
Join Date: Jun 2012
Posts: 2,540
# 5
04-05-2013, 03:03 PM
I got both Avast and Microsoft's original virus buster, and neither think STO is a virus.
Let us wear Swimsuits on Foundry maps or bridges please! I would pay zen for that.
Career Officer
Join Date: Jun 2012
Posts: 19
# 6
04-05-2013, 03:48 PM
First off, Avast is what I am using. I've been using Avast for 5 years now. This is the first time that anything like this has happened in the 3 years that I've been playing STO. When it does happen, I get a little nervous, and a little ticked off cause when it happens, it makes you think that cryptic has gotten a virus, and that they are distributing it to their user base. Don't say it's impossible, because everything is possible, (with a slight hint of being improbable).

As for Avast being a 'bad piece of software', I whole heatedly disagree with that statement. Avast is one of the best free antivirus out there, and is alot better than Norton and McAfee. And this is not just my opinion, but the opinion of a good number of IT professionals that I've spoken with over the years. Yes, I realize that everybody is entitled to their opinion, and more power to you to have your own opinion. As i mentioned before, when something shows up and has not shown up in 3 years, you start to wonder. I admit that I could have been a little more diplomatic about my op, but as I said, things didn't add up, and I wanted an answer on it soonest bestest.
Career Officer
Join Date: Jun 2012
Posts: 19
I was trying to patch star trek online today so I can do the first contact day stuff, when all of a sudden, my anti virus is popping to life saying that one of your files is infected. What's going on?

object is the file "crypticError.exe"
Infected with : Win32:Evo-gen



So again, I ask WTF? And don't tell me it's my anti virus just going wacko. I know better than that.
Republic Veteran
Join Date: Mar 2013
Posts: 184
# 8
04-05-2013, 01:19 PM
..but it is just your anti-virus going wacko.
Captain
Join Date: Nov 2012
Posts: 1,223
# 9
04-05-2013, 01:20 PM
Stop using Norton this instant or I'll have to ask you to leave the interwebz.
--------------------------------------

"We are smart." - Grebnedlog

Member of Alliance Central Command/boq botlhra'ghom
Career Officer
Join Date: Jun 2012
Posts: 19
# 10
04-05-2013, 01:22 PM
Quote:
Originally Posted by tsurutafan01 View Post
Stop using Norton this instant or I'll have to ask you to leave the interwebz.
I don't use Norton.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:32 AM.