Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Captain
Join Date: Oct 2012
Posts: 1,181
# 1 Omega Plasma Torpedo Bug
04-14-2013, 01:58 PM
I have a Sci charcter in a B'rel and have had problems with the torpedo not recharging making it useless.
Captain
Join Date: Oct 2012
Posts: 1,181
# 2
04-14-2013, 03:19 PM
It also is having problems with other characters on other ships. I scroll the mouse pointer over the torp and it is saying it is a consumed on use.
Captain
Join Date: Jun 2012
Posts: 2,752
# 3
04-14-2013, 04:10 PM
If you use up all 5 shots it does not recharge, old unfixed bug.

Going to sector space and back usually helps.
Let us wear Swimsuits on Foundry maps or bridges please! I would pay zen for that.
Captain
Join Date: Oct 2012
Posts: 1,181
# 4
04-14-2013, 04:14 PM
Quote:
Originally Posted by tpalelena View Post
If you use up all 5 shots it does not recharge, old unfixed bug.

Going to sector space and back usually helps.
I have tried that. I also removed it from weapon slot and put it back nothing I have done is working on any characters.
Captain
Join Date: Oct 2012
Posts: 1,181
# 5
04-30-2013, 04:09 PM
My Omega Torps still don't recharge. I have seen other people using them in games with no problem so I do not know what is going on why mine wont recharge.
Ensign
Join Date: May 2013
Posts: 2
# 6
05-12-2013, 02:17 AM
I can't say that I'm running into the no-fire bug. What I am getting on both a Fed Ody and a Klingon Vo'Quv is an issue where the omega torp fires VERY rapidly but doesn't get very far. Just to the end of the saucer on the Ody and about 3 torp lengths away from the Vo'Quv. The launcher then resets and fires again. Every so often a torp will actually fire properly. It's not a graphics bug either. My target takes zero damage while this happens.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:25 PM.