Lt. Commander
Join Date: Dec 2007
Posts: 120
As the other post got rather long and the most people likely won't read through 10 pages of complaints here's what helped me and others.

The following post is taken from the CO forums. Thanks to IveAlreadyWon

Quote:
Originally Posted by IveAlreadyWon
I was able to resolve this problem on my machine. I have a GTX 280 and was getting really poor stuttering.

Go to the NVIDIA control panel.

Then:
"Adjust image settings with preview"

Mine was set to "Let the 3D application decide."

I changed it to:

"Use my preference by emphasizing 'Quality'"

This completely resolved my stuttering issues, and stabilized my FPS as well.

Try it out and let me know if it helps you as well.

-Has only been tested by myself and one other. The other person used an 8800GT.


-I'm using the latest drivers from NVIDIA
Works as can be read
http://forums.startrekonline.com/sho...8&postcount=96 here and
http://forums.startrekonline.com/sho...8&postcount=97 here.

I'm playing smooth with a 9800 GTX+ / GTS 250 with mostly high settings.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-15-2010, 12:55 AM
No Unfortunately this did not work for me. As a matter of fact every suggestion that I read about, I tried with no joy. I'm very close to canceling my pre-order and getting Mass Effect 2 instead.

It's really a shame because I've been a fan of Star Trek for close to 40 years and I was really looking forward to this game. It has great potential and looks like it's very cool, but at this point I pretty much can't play it. The suggestion of rolling back my video driver to 190.xx is ludicrous. I have close to 40 games that I've bought over the last year with a large majority closer to the end of the year. Point being that many of those games require the newest nVidia drivers to be installed to prevent or correct issues, not to mention my peripherals and gaming mice/wheel/ twin monitor setup etc etc etc...

I simply cannot understand how game developers don't make driver compatibility the number one issue. You would think that having a game run smoothly and utilize the drivers 100% would be job 1, evidently not. If at least we would get an ETA for a resolution, blah blah blah, I can talk til I'm blue. Just fix the damn thing!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-15-2010, 01:10 AM
Quote:
Originally Posted by rockntrek
No Unfortunately this did not work for me. As a matter of fact every suggestion that I read about, I tried with no joy. I'm very close to canceling my pre-order and getting Mass Effect 2 instead.
What are your system specs?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-15-2010, 04:59 AM
Quote:
Originally Posted by BattleMage
What are your system specs?
My Specs:

X58 i7 920 OC'd to 3.8GHZ
GTX260 Core 216 OC"d to 780MHz Mem clock at 1550 MHz
6GB OCZ Ram
Extreme cooling
2 x 24" LG Monitors
3 x 1TB Black WD drives
1000w Coolermaster Power Supply

It's pretty solid, every game I won I play in the highest settings, even Crysis, Bioshok, Borderlands and Dead Space.

I really don't want to give up on this but if you drop the settings down just a bit, the games looks horrible and I wouldn't enjoy it. I guess it's hope and pray at this point. I'll give it another week and we'llsee what happens.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-15-2010, 06:26 AM
this does not solve the problem. tried 190 drivers and also nothing changed.
game is totally unplayable..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-15-2010, 06:29 AM
Turn off antialiasing in game but turn it on in the nividia control panel. (you'll have to add a game profile) That has helped me with a stuttering issue. My stuttering was only on away missions while cycling through targets. The same happens on Champions too.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:31 PM.