Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Login Server Down ?
01-16-2010, 02:28 AM
Is the login server down or has my account crashed. I was loading from Starbase O1 to sol system and crashed out to login screen. Now all i get is Connecting to Login Server.

Strange...

ether its just come back up or my account crashed and timed out and thats why i can now login. If it was some1 that read this thx
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-16-2010, 02:32 AM
I get it frequently, usually takes me 5 or 6 tries to get into the game after 5pm GMT. My guess would be the server is struggling with the volume of people, it happens all the time during the early stages of an MMO's lifespan so nothing to worry about.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-16-2010, 02:32 AM
I have the same problem
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-16-2010, 02:43 AM
add me to the list
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-16-2010, 03:09 AM
So far I've been unable to complete ANY missions outside the introduction ones because I keep getting disconnected. Seriously, I have about 8 missions in my log and NONE of them are doable because I get dropped from the server along the way and they're reset.

Looks like I'm limited to grinding out "secure sirius block" repeatables until Lt Commander.

Is there no way Cryptic can improve the missions in STO so that it saves your progress should you quit or log out? It's very frustrating having to restart the whole mission from scratch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-16-2010, 03:17 AM
add me i get it after trying to move some were else in a mission or something then have to repeat everything i have done
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-16-2010, 03:17 AM
Subscribed.... me too.. Damm Account server...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-16-2010, 03:26 AM
I have this issue , keeps timeing out when connecting to account server
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-16-2010, 07:02 AM
Same problem here mate, get on it Cryptic :-), but this is what Beta is for..fixed yet?...how bout now?..fine I'll wait...jerks


Quote:
Originally Posted by TheXtreme View Post
Is the login server down or has my account crashed. I was loading from Starbase O1 to sol system and crashed out to login screen. Now all i get is Connecting to Login Server.

Strange...

ether its just come back up or my account crashed and timed out and thats why i can now login. If it was some1 that read this thx
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:23 AM.