Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 WTF server down
01-17-2010, 05:39 PM
i was playing fine about 30 min ago and the a message popped up saying disconnected from server now it is saying server down. can someone help
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-17-2010, 05:42 PM
They took the server down for a couple hours for maintenance. Check the news forum or support page for more info.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-17-2010, 05:44 PM
Actually there is no information saying that they took the servers down.

One can infure that they took the serves down for maintance, but since this is a Beta they could have crashed and that would need to be reported.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-17-2010, 06:12 PM
Quote:
Originally Posted by Commodore_Barstow
Actually there is no information saying that they took the servers down.

One can infure that they took the serves down for maintance, but since this is a Beta they could have crashed and that would need to be reported.
You're right, I'm sorry - I was looking at an old "Emergency Maintenance" thread.
Lt. Commander
Join Date: Dec 2007
Posts: 120
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:19 AM.