Lt. Commander
Join Date: Jun 2012
Posts: 142
# 1 STO Server Issues...
05-20-2013, 04:20 PM
After just spending 15 minutes trying to get in game, is this the only screen we shall see when everything goes live tomorrow?

http://s158.photobucket.com/user/Tan...d73ee.jpg.html

www.EliteDefenseStarfleet.com
Best fleet in Star Trek Online...
We even have our own merchandise!!! Come join us today...
www.cafepress.com/elitedefensestarfleet
Career Officer
Join Date: Jun 2012
Posts: 24
# 2
05-20-2013, 04:30 PM
Same issue here, I was online, got disconnected, and can't connect to STO.

Current error message is
Login server disconnected: xxx.xx.xxx.xx:yyyy (IP address and port number omitted)
Press the Support button for additional help.
Vice Admiral Triela - Proud member of Valhalla's Rising
██ ██ U.S.S. Protos Heis ██ ██
Lieutenant General - Scheherazade - Honorable warrior of Sto'Vo'kor's Rising
██ ██ I.K.S. Protos Heis ██ ██
Ensign
Join Date: Nov 2012
Posts: 16
# 3
05-20-2013, 04:46 PM
Tomorrow the server's state will be, The wheel's turning but the hamster's dead
Commander
Join Date: Sep 2012
Posts: 361
# 4
05-20-2013, 04:47 PM
Hamster already dead, I cant login.
Ensign
Join Date: Feb 2014
Posts: 1
# 5 map loading
02-01-2014, 07:01 PM
Hi i have a problem about server every time i go to a new map game will try to load the new area and boot me from sever because it takes too long and i can just log in and it loads the map for every map from missions to just roaming and i try to report it and the internet page wont load to report the problem the loading of map problem started last year before x mass and has been bad have to log in for every map sucks Please help
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:40 PM.