Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have made several Characters and have even made it to level 16 Klingon but My fed Character seemed to get hung up between zones. It was really bad in the tutorial. But after a few days i made it back to Sol sector and all was well for 11 or 12 levels. Then I got hung up between zones again. And after a few days of trying to zone, I just deleted the Character. Now my new Character is hung up between the final battle in the tutorial and Sol sector. The same spot as before.
I have no Zoneing issues on the Klingon side.

Am I the only one haveing this problem? or is this a kink that needs to be worked out?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-19-2010, 04:42 PM
I'm having the same issue. I try to warp to Sol System after destroying the Borg Cube and Sphere in the tutorial and I get stuck there. I deleted one character and made a new one and same thing happened.

I Ctrl-Alt-Deleted and used Task Manager to shut the game down and tried again the next day. Both characters were still warping, same thing today.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-19-2010, 05:20 PM
Exactly the same problem, same mission as the poster above me.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:06 AM.