Lt. Commander
Join Date: Dec 2007
Posts: 120
As the topic says ...

my game crashes everytime when i go an warp on the second try or someone else go on warp near by myside.

I tried a lot to fix that ...

- changed resolution
- changed detaillevel
- installed 2 different graficdriver
- installed new sounddriver

Graficcard: 8800 GTS
Cpu: Intell Dual Core
Ram: 4 GB
Os: Win7 64bit

I dont know what else i should try or how to fix that really annoying problem ..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-20-2010, 11:15 AM
Hmm i still could need some help ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-20-2010, 11:28 AM
Can you try to run the game in Vista admin mode. To launch the game in Admin mode, go to the install folder and right click on the "Star Trek Online.exe" file and try running the file as an Administrator.

To run the game as an administrator

1. Browse to the folder where the game was installed

2. Right-Click on the "Star Trek Online.exe" executable and choose Run as...

3. Select the "Run as the following user" option and use computer's administrator user name and password

If that does help, try removing your drivers in safe mode and install the latest drivers again.

Finding and Downloading a Newer Driver

1. Go directly to the Web site of your driver's manufacturer.
2. Click on the link for your video card, brand of video card or brand of video chip (if you don't have a separate video card).
3. Follow instructions to download the driver.
4. Save the file on your computer's desktop.

Uninstall the PhysX drivers in the Add/Removed install software (or win7 equivalent) program

Please remove the drivers for your video card in Safe Mode by following these steps:

1. Please reboot the computer by clicking "Start", then "Shutdown", then "Restart"
2. While the computer is re-booting, press "F8" (some systems may use F1 or F5) several times in order to enter the "Windows Advanced Options Menu"
3. Once the menu comes up, select "Safe Mode"
4. Once at the desktop, Right click on My Computer or Computer and select Manage, then open the Device Manager.
5. Double-Click on "Display adapters"
6. Select your current video card below the "Display adapters" category and Double-Click on it
7. Click the "Driver" tab
8. Then click on "Uninstall"
9. Click "OK" and continue uninstalling the device driver.
10. Once completed, re-start the system normally without Safe Mode

At the Desktop in Normal Mode, follow the normal video driver update procedure:

Please update the drivers for your video card with the following steps.

Installing the New Driver on Vista/7

1. Open the Control Panel on your computer, Under the Programs section, click the Uninstall a program.
2. Find and select the drivers for your video card and click the Uninstall/Change button and follow the instructions. Restart your computer if asked.
2. Double-click on the icon for the downloaded driver file.
3. Follow installation instructions.
4. Restart the computer if asked.

Sincerely,
Cryptic Studios Technical Support
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-20-2010, 12:23 PM
I just finished doin what u suggest but sadly it didnt helps.
There is an new driver from Nvidia out since yesterday ... i installed it but it didnt helped.

The strange thing on the issue is, that it happens when i go on warp the second time first time everything works fine and smooth.

Could i btw the game create any logfiles which may reports the issue?
Any ideas what else i could do?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-20-2010, 01:14 PM
To better assist you with your issue we would like to request a copy of your DXDiag to review. Please follow the steps below and paste the contents of the file into a reply to this message.

How to Create a dxdiag report

1. From the Windows key click *Start* menu, then click *Run*.
2. In the *Open* box, type: dxdiag (hit enter)
3. If this is your first time running dxdiag, click *Yes* to launch the DirectX Diagnostic Tool.
4. Click *Save All Information* to create a dxdiag report.
5. Post the System Information, Display and Sound Devices sections please.

Thank you,
Cryptic Technical Support
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-20-2010, 01:28 PM
Send the DxDiag to you by PM ... i hope that worked ...
If u need something translated just ask, as i have seen some words are in german ...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:53 PM.