Lt. Commander
Join Date: Dec 2007
Posts: 120
How can this be related to server capacity if I don't have problems getting into the game?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2010, 04:53 AM
Doubtful, as its the "non primetime" for the server now, and I'm still getting dc'd to the login screen. It happens slightly less than yesterday afternoon, but its still happening, and if they can't handle the downtime in an open beta, what is going to happen come "non primetime" at live?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-22-2010, 05:04 AM
Quote:
Originally Posted by Falkos
Doubtful, as its the "non primetime" for the server now, and I'm still getting dc'd to the login screen. It happens slightly less than yesterday afternoon, but its still happening, and if they can't handle the downtime in an open beta, what is going to happen come "non primetime" at live?

It sounds like theres a major routing issue that is happening. ******** had it and it took them a fe wmonths to get it sorted. The problem isnt cryptic's, it's the company that is doing the routing, in this case comcast.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-22-2010, 05:07 AM
Gotcha. I'm not a techie and I've alread posted this in another thread today, but since your here I hope you can help. I did a tracert to the patch server and this is what I got.

Tracing route to patchserver.crypticstudios.com [208.95.184.25]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 * * * Request timed out.
3 9 ms 9 ms 10 ms 68.85.48.89
4 10 ms 9 ms 9 ms te-9-1-ur02.holt.mi.michigan.comcast.net [68.86.140.73]
5 16 ms 16 ms 14 ms te-0-6-0-7-ar01.pontiac.mi.michigan.comcast.net[68.86.140.69]
6 28 ms 28 ms 28 ms pos-2-1-0-0-cr01.chicago.il.ibone.comcast.net [68.86.90.109]
7 41 ms 27 ms 28 ms pos-0-4-0-0-pe01.350ecermak.il.ibone.comcast.net[68.86.86.162]
8 28 ms 28 ms 28 ms ber1-tengig3-3.chicagoequinix.savvis.net [208.173.180.41]
9 27 ms 28 ms 28 ms cr1-tengig-0-5-0-0.chicago.savvis.net [204.70.196.21]
10 * 43 ms 42 ms cr2-pos-0-0-3-0.NewYork.savvis.net [204.70.192.106]
11 43 ms 42 ms 42 ms er1-te-1-0-0.newyorknyd.savvis.net [204.70.196.70]
12 54 ms 54 ms 54 ms cr2-tengig-0-3-0-0.boston.savvis.net [204.70.198.174]
13 52 ms 52 ms 53 ms cr1-tengig0-5-0-0.boston.savvis.net [204.70.197.49]
14 50 ms 52 ms 50 ms acr1-pos-3-0-0.boston.savvis.net [204.70.195.166]
15 150 ms 51 ms 50 ms internap.Boston.savvis.net [208.172.51.230]
16 49 ms 50 ms 49 ms border12.te8-1-bbnet2.bsn.pnap.net [63.251.128.105]
17 61 ms 53 ms 58 ms cryptic-1.border12.bsn.pnap.net [63.251.130.10]
18 50 ms 50 ms 50 ms patchserver.crypticstudios.com [208.95.184.25]

Trace complete.

Any idea as to what I can do to make this problem go away. It wasn't happening when I started beta.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-22-2010, 05:28 AM
http://img715.imageshack.us/img715/1606/screenie2.jpg

Interesting screenie there...

As you can see.. if I manage to get in at all, it's the same old story. I can't move. You can see that none of my energy levels had started to charge. I was at full throttle and not moving an inch. Nothing but red "server not responding" from the instant I login until it disconnects me.

yet the data on the right shows a different story. According to that data, my packets are getting to and from cryptics network just fine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-22-2010, 05:34 AM
So you're saying that Cryptic switched provider over the course of the last 3 days?

There is only 2 reason why there is no comment on this issue in ANY related thread:

Cryptic have no idea why this is happening

OR

Disclosing the reason may very negatively affect what people will say about STO and Cryptic's ability to resolve problems that affect gameplay server. And having just 1 server makes it so much worse.

I still have 4 days to cancel my pre-order. Will probably wait until Monday morning the 25th. If I get disconnected on Monday, I am cancelling pre-order and maybe will give the game a try again in a few weeks. Which means that they are not gonna see my 119$ of annul sub.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:01 AM.