Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Loadscreen bug
01-22-2010, 04:34 PM
And before you ask to post an ingame ticket... how the hell can i when i cant even get online?

Loadscreen of death... emergency fix now Cryptic please!

Red alert!!!

Impossible to play at the moment Crypic.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-22-2010, 04:36 PM
Are you refering to the issue of being stuck trying to load the characters and the game not timing out like normal when it takes to long in order to try logging in again? If not, well, I guess there's an additional problem with loading then. That is at least the issue I'm currently having though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-22-2010, 04:38 PM
First i was warping out of an encounter... 7min later i decide to try restart the game. only to be stuck retrieving charectors. now been waiting for over 15min on "retrieving"

Btw i noticed in my task manager there is like 4 to 8 Crypticerror.exe running sucking all my CPU as well... sigh...

someone call Engineering please we got a leak here -.-'
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-22-2010, 04:39 PM
Quote:
Originally Posted by DrayGon777
Are you refering to the issue of being stuck trying to load the characters and the game not timing out like normal when it takes to long in order to try logging in again? If not, well, I guess there's an additional problem with loading then. That is at least the issue I'm currently having though.
Same problem here. It patched and then I got stuck in the retrieving list of characters screen. I ended the program and tried again twice so far.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-22-2010, 04:41 PM
Same here. Was able to play for a bit. Then froze at a sector loading screen. Now I can't get past Retrieving List of Characters.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-22-2010, 04:42 PM
Got exactly the same trouble... anoying
Hurry up cryptic... it's really a big problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-22-2010, 04:44 PM
here here
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-22-2010, 08:17 PM
Quote:
Originally Posted by DrayGon777
Are you refering to the issue of being stuck trying to load the characters and the game not timing out like normal when it takes to long in order to try logging in again? If not, well, I guess there's an additional problem with loading then. That is at least the issue I'm currently having though.
In my case, with the latest patch, my computer freezes up when you get the black Cryptic screen with the loading bar across the bottom. Don't even get to the character selection screen. AARRRG
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-22-2010, 09:12 PM
i keep hanging at the Sol System load screen which i believe is the end of the tutorial. logged and retried a few times, now i've been sitting at this screen for about 20 minutes. it happens every time i choose my character and hit Play. my Task Manager says the app is running and my CPU shows process activity, so it's not just the game locking up.

edit: i should prob add that the load bar on the screen gets to about 50% before it stops, and the game messages continue to change at the bottom of the screen... it just seems that the area won't complete loading for me, no other weirdness apparent.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-22-2010, 10:14 PM
Quote:
Originally Posted by Greyfang View Post
i keep hanging at the Sol System load screen which i believe is the end of the tutorial. logged and retried a few times, now i've been sitting at this screen for about 20 minutes. it happens every time i choose my character and hit Play. my Task Manager says the app is running and my CPU shows process activity, so it's not just the game locking up.

edit: i should prob add that the load bar on the screen gets to about 50% before it stops, and the game messages continue to change at the bottom of the screen... it just seems that the area won't complete loading for me, no other weirdness apparent.
Thats exactly the same problem I have. I posted a thread about it but he told me to send a GM Ticket?? Whatever that is, I can't get in anyway so if its online thats pointless. Poop.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:09 AM.