Ensign
Join Date: Jul 2012
Posts: 1
# 1 Klingon Off Duty Uniform issue
07-10-2013, 09:00 AM
Having issues with Klingon side toon off duty uniform. With my Orion when I try and alter either of the 2 secondary uniform categories I can select all the options and spend the EC to make the changes but once I select 'wear' and exit the tailor none of these changes are applied. If I re-enter the tailor the uniform in these categories has reverted to previous settings. I cannot wear either of these options or alter them. Only my main uniform category works. I received a message about something regarding the armor view ect? the first time I tried to alter the off duty slot uniform, but only that one time. Turning on and off the armor visuals makes no difference. Is anyone else experiencing this? Something I don?t know? Thanks...
Empire Veteran
Join Date: Oct 2012
Posts: 745
# 2
07-11-2013, 10:28 AM
Try it again today. There is a fix for it in the patch. Hopefully will have cleared it up.

The previous way the game had of implementing required you to by a "stock" uniform and apply in to your character, and then you could start editing into off duty or formal wear... In other words you had to shell out a bunch of EC first at the tailor, and then shell out some more. The Players Were Not Pleased! Even though tailors costs are pretty small compared to ant other ec costs in the game.. its the principle of the thing... that, and the process was very clunky, and at least KDF side changed a player character to one of the default characters. You ended up haveing to go through the entire customization process again for head, body hair color etc. If you didn't have any free costume customization tickets left could end up costing a few thousand EC by the time you were done as the tailor would first charge you to undo all of your customization to put a defaullt uniform on you, and then charge you to recustomize your avatar, and of course the new clothing.

Should have been done before the feature went live. *sigh* This sort of thing happens a lot with STO. Just roll with it. I swear, more bugs per 1000 lines of code then a pre release alpha of a microsoft operating system.... And if your KDF... and its a costume bug of any kind...they generally don't get fixed.

I am pleased and surprised that its getting fixed this time.. Though there is reason to belive that its gotten fixed because it was effecting Romulan faction charaters. KDF.. we seem to get an awefull lot of "Aw suck it up Klingon"

In a lot of ways STO really is a god awefull example of a MMO.. If it wasn't Trek themed... I would have found something else long ago. In spite of the "information" provided by the Dev team. Just be aware there are dozens and dozens of unresolved bugs in play if your KDF faction.. And about the only time they seem to get fixed most of the time is if they effect another faction... In this case the bug effected players in the new romulan faction, where the studio is hoping to generate a great deal of revenue, so it actually got fixed.

I'm beginning to think the Orion's getting to replace thier standard belt and loincloth with the belt from the risian flower accent pack may have been either a happy accident (for orion KDF female characters- it turns it into a bikini kinda sorta.. but with a real limited color palaette) or one of the Art team just snuck it in under the radar, and by the time it was noticed, it would have been just a tad embarassing to have pulled it. (I was the first to post up about it on day 2 or 3 of the summer event)
Release 8.5 "STO The Next Generation"

Let the happy old bug stomping commence, along with refinement toward enhancing each factions play experience!
Ensign
Join Date: Aug 2013
Posts: 3
I am now having this problem too..
was wearing my nice looking 20th century cloths for about a week till this night and now i cant even switch uniforms ..

ill give em a few days to fix it hopefully but if they cant i won't bs around ill just pull my subscription and stop buying

no use in playing a game you don't enjoy , i don't want to look like a damn rejected power ranger when i paid to have somthing i like. thats all im saying
Survivor of Romulus
Join Date: Sep 2012
Posts: 5,020
# 4
09-01-2013, 05:23 AM
Quote:
Originally Posted by crouchrocket View Post
I am now having this problem too..
was wearing my nice looking 20th century cloths for about a week till this night and now i cant even switch uniforms ..

ill give em a few days to fix it hopefully but if they cant i won't bs around ill just pull my subscription and stop buying

no use in playing a game you don't enjoy , i don't want to look like a damn rejected power ranger when i paid to have somthing i like. thats all im saying
It's a bug, but you have to be very patient unless it's too game breaking for you and takes a lot out of your satisfaction. I'm saying this because I've had this for longer than just a few days, even filed a bug report. But Cryptic are slow for fixing this stuff.

It's also not a cat-race exclusive bug, I have it on my Klingons as well as my Ferasans.
Show your support for the Revamped Galaxy Class Exploration Cruiser here!
Commander
Join Date: Jul 2012
Posts: 251
# 5
09-01-2013, 01:33 PM
Uniform slots get bugged and unusable, have for a while now (since LoR?)

One of mine just randomly became unusable on my orion... unwearable, unchangeable.. nothing had changed between one logon and the next, not even a patch, it just died.

Sent in 2 bug reports, 2 gm tickets, and no help. It's still broken.

So have fun waiting. /sigh
___________________
The doors, Mister Scott!
Survivor of Romulus
Join Date: Sep 2012
Posts: 5,020
# 6
09-17-2013, 06:34 AM
Just to do a slight update - I recently noticed that I was given another costume slot for every costume slot that is bugged on my char. For ex., I have 5 costume slots out of which 2 have become unusable, but when I visit the tailor it says that I have 2 more costume slots availible.

I'm not sure wheather this is a workaround of some kind or just a side effect of the bug causing the uniform slots to be stucked and unavailible, but you guys might want to check it out it works for me so far.
Show your support for the Revamped Galaxy Class Exploration Cruiser here!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:24 AM.