Lieutenant
Join Date: Jun 2012
Posts: 41
I have been trying to download todays patch for over an hour now and it's only 512 mb . It gets to 64-66 % and just stops to a crawl and I have 100 mbs download speed. It shouldn't take no where close to this long to download a patch this small. I'm already tried deleting the shadercache.hogg file and doesn't help one bit.


It's clearly something with STO/PWE's patch server or something with so many people having this problem and only with STO and Pwe games.


Can we please get someone to fix this or at least give us a work around that actually works
Career Officer
Join Date: Jun 2012
Posts: 2,026
# 2
10-10-2013, 03:20 PM
Quote:
Originally Posted by gt86 View Post
....
It's clearly something with STO/PWE's patch server or something with so many people having this problem and only with STO and Pwe games.
...
Or it could be a problem being caused by your ISP. What does your 'Net Test' and 'Trace Route' diagnostic results look like?
Lt. Commander
Join Date: Jan 2013
Posts: 120
# 3
10-10-2013, 05:52 PM
Use Ctrl-X in the downloader to see what file you might be stuck on. If it's shaderCache.hogg you might try deleting that and starting the download again. It is darned slow out there. If your tracert results show you going through Cogent networks then that's the problem right there.

Here's my trace, starting at hop #3:

3 14 ms 11 ms 11 ms ten0-0-0-7.ORLD36-ser1.bhn.net [72.31.194.172]
4 18 ms 15 ms 18 ms ten0-6-0-7.orld11-car1.bhn.net [72.31.195.210]
5 29 ms 47 ms 34 ms ten0-3-0-0.orld71-car1.bhn.net [72.31.194.82]
6 27 ms 16 ms 15 ms 72-31-193-133.net.bhntampa.com [72.31.193.133]
7 22 ms 21 ms 15 ms 10.bu-ether15.orldfljo00w-bcr00.tbone.rr.com [66.109.6.9
8 36 ms 35 ms 27 ms bu-ether18.atlngamq47w-bcr01.tbone.rr.com [66.109.1.72]
9 25 ms 25 ms 33 ms 66.109.1.91

10 97 ms 104 ms 97 ms te0-0-0-10.ccr21.atl02.atlas.cogentco.com [154.54.12.109
11 96 ms 102 ms 93 ms be2052.mpd21.atl01.atlas.cogentco.com [154.54.40.249]
12 104 ms 118 ms 100 ms be2171.mpd22.dca01.atlas.cogentco.com [154.54.31.110]
13 107 ms * 107 ms be2149.ccr22.jfk02.atlas.cogentco.com [154.54.31.126]
14 116 ms 121 ms 116 ms be2096.ccr22.bos01.atlas.cogentco.com [154.54.30.42]
15 108 ms 109 ms 115 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
16 114 ms 111 ms 121 ms 38.111.40.114
17 * 114 ms 110 ms controllertracker5.crypticstudios.com [208.95.185.169]


Not sure why it goes bad during the transition from BrightHouse (RoadRunner) to Cogent, but it does so in a big way.
Captain
Join Date: Jan 2013
Posts: 4,013
# 4
10-10-2013, 06:08 PM
Best performance seem to be early in the morning US East Coast time
Career Officer
Join Date: Jun 2012
Posts: 2,026
# 5
10-10-2013, 06:15 PM
Quote:
Originally Posted by jbmonroe View Post
...


7 22 ms 21 ms 15 ms 10.bu-ether15.orldfljo00w-bcr00.tbone.rr.com [66.109.6.9
8 36 ms 35 ms 27 ms bu-ether18.atlngamq47w-bcr01.tbone.rr.com [66.109.1.72]
9 25 ms 25 ms 33 ms 66.109.1.91

10 97 ms 104 ms 97 ms te0-0-0-10.ccr21.atl02.atlas.cogentco.com [154.54.12.109
11 96 ms 102 ms 93 ms be2052.mpd21.atl01.atlas.cogentco.com [154.54.40.249]
12 104 ms 118 ms 100 ms be2171.mpd22.dca01.atlas.cogentco.com [154.54.31.110]


Not sure why it goes bad during the transition from BrightHouse (RoadRunner) to Cogent, but it does so in a big way.
Normally, these latency values aren't too bad, assuming that there is no packet drop occurring...

Now the next question is what does the 'Net Test' results look like? Under normal conditions, sustained throughput should be in the 300 - 500 range. If your 'Net Test' results are much lower, then that would mean that the Road Runner gateway onto the Cogent Communication network would be silently dropping packets due to a lack of bandwidth, similar to the situation between Cogent and Verizon a few months ago...

The 'Net Test' network diagnostics is useful, because it doesn't connect to the STO servers, (so any performance issues caused by the servers are out of the picture,) instead, it connects to a diagnostic server that is one the same as the STO servers. So it measures straight Internet throughput performance. And if you don't have throughput, that means the STO servers can't get the data to maintain a session with your STO Client...

Last edited by grouchyotaku; 10-10-2013 at 06:22 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:34 AM.