Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Flickering shadows and decals.
01-29-2010, 01:08 PM
I have been having this problem since beta, but i didn't reported because i thought the problem was with my old drivers. Well, after the beta closed i've updated my drivers to the most recent but the problem continues.

When my ship is in motion the shadows and some of the window decals flicker a lot, and its damn ugly.

GeForce GTX 260 Core edition.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2010, 03:18 PM
Investigate Video settings manually.
Find your best setting.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2010, 06:43 PM
Quote:
Originally Posted by Dublin_Raider View Post
Investigate Video settings manually.
Find your best setting.
Hmm.. i did that, obviously

Everything is on max, except bloom, which is at 170%
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 10:50 AM
Having this problem as well. Flickering shadows on the ships looks awful.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 same problem
02-01-2010, 02:06 PM
I get the same problem. It's usually worse when loading to a new area. Also, it doesn't always do it, just sometimes. Various details and effects on the screen will flash to black. It's very distracting. The only other game I have a problem with is Dungeon Keeper 2, and that is ancient in game terms.
I am running an Geforce 8800 GTS in Win 7. And yes, I have the latest drivers and whatnot.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-01-2010, 02:28 PM
Shadows in general look awful because they used shadow maps instead of shadow volumes. Why, I have no idea.
Ensign
Join Date: May 2013
Posts: 5
# 7
05-06-2013, 09:37 PM
Also having this problem, GeForce GTX 660, 314.22 drivers

Have everything cranked up all the way except shadows to low because of this issue. With shadows on medium or high, a ship with MACO shields flickers horribly.
Lt. Commander
Join Date: Jun 2012
Posts: 199
# 8
05-06-2013, 10:09 PM
I've been getting flickering shadows since this game was in beta. Several hardware/computer/parts upgrades and changes later, the flickering shadows are still there. It's definitely a problem with the game.
Career Officer
Join Date: Jul 2012
Posts: 312
# 9
05-08-2013, 10:55 AM
The whole joke is that despite upgrading to a top of the range system with a 3GB GPU I'm still getting these issues. It's funny because out of all my games, this is the only one I have problems with and out of all my games this is the 1 game that runs the coolest on my GPU compared to the rest, all the other games push my GPU harder yet run flawlessly lol. It needs to be fixed.


"We're doing it wrong, but it's working...."
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:19 PM.