Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Disconnect Everytime i load?
01-30-2010, 05:35 AM
Everytime i hit a load screen, from warping to a sector, or beaming down etc, i get disconnected from the server, and sometimes cant get straight back in? anyone else having such issues? loving the game so far, just wish i hadnt seen the login screen so much!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2010, 05:40 AM
Can login as far as character select, then when trying to load into the game - I get an immediate Disconnected from Server message at the top of the screen.

Then get dumped out to the login screen.

On top of the whole Steam issue with having to download the entire game again, and now having managed approx 8mins in game (not including character creation which was done in a matter of minutes for me) I'm having serious concerns that this just isn't going to work out.

What happens when the retail crowd add to the load on Tuesday???? It won't get better, that much I am sure of!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-30-2010, 06:12 AM
Quote:
Originally Posted by doorb View Post
Everytime i hit a load screen, from warping to a sector, or beaming down etc, i get disconnected from the server, and sometimes cant get straight back in? anyone else having such issues? loving the game so far, just wish i hadnt seen the login screen so much!
yea I had exactly same problems until now - now i cant get in at all, says disconnected from game server.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:50 PM.