Lt. Commander
Join Date: Dec 2007
Posts: 120
Hi,

I have been able to login to STO and play successfully for a few hours, but about 20mins ago (6.50pm GMT) I got "Server Not Responding" and it got stuck on a loading screen for about 5mins with no progress bar. I quit STO and since I've tried to log back in, it logs in but gets stuck at "Retrieving Characters".

How can I sort this?

I used to have the EU Proxy set, but then have since read the thread about if you couldn't log in or got Disconnected from the Account server (which I did get quite a bit) to switch to No Proxy, which I have done.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2010, 11:16 AM
Same Here.


I had just joined a fleet action mission to defend the Star Base and just as the mission countdown ended and the mission was beginning I crashed.

I had to end process to close the game as it was frozen.

Logged back in and it went through a long file check.

Load screen came up, but now I am getting stuck in the retrieving charactors screen before it gives me the menue to select my charactor.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-30-2010, 05:13 PM
I'm stuck there now, went to beam down to Star Base 24 and the game crashed and now I can't get back in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-30-2010, 05:15 PM
Still a problem, at least for me. Continuously stuck at Retrieving Characters
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 stuck
01-30-2010, 10:59 PM
Me to I've posted several tickets with cryptic thru beta and pre start and hardly ever get a reply if this isn't fixed and I just wasted two months worth of fees I'm not coming back.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:07 AM.