Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Server not responding...
01-30-2010, 10:38 PM
Hi what can i do?
is it my fault?

Everytime i play and want to join a planet or leave it comes server not responding....
Can i do something against it?

Now i am disconnectet from the server hmpf
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2010, 10:39 PM
Methinks it just crashed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-30-2010, 10:40 PM
yeah crashed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-30-2010, 10:40 PM
crashy chrasy
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-30-2010, 10:40 PM
yep.. servers crashed yet again today
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-30-2010, 10:41 PM
Crashed, yet again..... sigh
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-30-2010, 10:42 PM
*sigh* again....why oh why?

Headstart? Yeah, headstart ahead of the crashes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-30-2010, 10:42 PM
beta continues but you get to keep your characters this time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-30-2010, 10:41 PM
Server go boom. Maybe too many tribbles in the server room...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-30-2010, 10:42 PM
sniff....

i hate when things go down suddenly
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:13 AM.