Lt. Commander
Join Date: Dec 2007
Posts: 120
Here we go again...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 09:14 AM
yep same problem
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2010, 09:16 AM
Same here
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 Going down that road...
01-31-2010, 09:17 AM
As I am VERY new to MMOs, I can only assume that this is normal. I don't really know anything about the expectations of service, but from a business perspective I can say that this doesn't bode well for Cryptic. You've released a game that is LOTS of fun, when you can play it, but it appears that this server crash is a common occurrence. I hope for the sake of ALL fans of Star Trek and this game that you get it worked out before you start to have retention issues with your subscribers.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-31-2010, 09:18 AM
yep!! Stuck at retrieving characters again......and I was even in the game for a bit, went to do the Reytan mission, i got the "server not responding" message and poof i was at login screen, now for the last 20 mins i have been stuck at retrieving characters

the void fo space....HELP! I am stuck in the void!!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-31-2010, 09:19 AM
Quote:
Originally Posted by Jonluc
yep!! Stuck at retrieving characters again......and I was even in the game for a bit, went to do the Reytan mission, i got the "server not responding" message and poof i was at login screen, now for the last 20 mins i have been stuck at retrieving characters

the void fo space....HELP! I am stuck in the void!!!
Scratch that I'm in now... you guys should try now too XD
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-31-2010, 09:21 AM
The servers not down, as I'm still on. Load screens taking forever though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-31-2010, 09:50 AM
Quote:
Originally Posted by Dryan
The servers not down, as I'm still on. Load screens taking forever though.
They were registering as down both on the website and the after authentication. And I was unable to get in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-31-2010, 09:17 AM
Quote:
Originally Posted by Faelon View Post
Here we go again...
Heh...

You know I've been patient when this happened last night around 1am CST. I just figured I'd go to bed. But to come back to the same issue almost 12 hours later? What the heck guys...

I've posted in a few ppl's threads (ppl that were upset at not getting communication from Cryptic) about how it's pre-launch and stuff like this can happen. But to come back to the exact same issue with no major thread from the developer stating they are working to reslove the issue... Well other then an out dated cookie-cutter; "we are aware of the issue and are working to reslove it." garbage... I'm glad I haven't paid for a life time and it looks like I won't be getting one if it keeps up like this...



/rant off

I feel somewhat better now... (Still irritated that I can't log in though)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-31-2010, 09:19 AM
Quote:
Originally Posted by Faelon View Post
Here we go again...
Server is down... again...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:15 PM.