Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Awesome headstart!
01-31-2010, 09:21 AM
Tried playing 4 times so far during headstart. Server has crashed all 4 times. This last time I got to play for a whole minute before crashing (longest time, maybe an hour).

So hows the whole "new server" thrown on top of unstable software 10 days before release working out for the rest of you?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 09:25 AM
cryp you guys are basically screwed. there is no way you are guna recover....you should put a little research into how many trekkies there are, rather than reading novels, and locating sulu. I am totaly disgusted and you will have to pull a rabbit out ur &^% to get me to buy any kind of sub. and ill guess il just sell the hard copy. what a let down hey picard tell em what you think <<<<<<
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2010, 09:24 AM
Quote:
Originally Posted by daeyna View Post
Tried playing 4 times so far during headstart. Server has crashed all 4 times. This last time I got to play for a whole minute before crashing (longest time, maybe an hour).

So hows the whole "new server" thrown on top of unstable software 10 days before release working out for the rest of you?
Chat has been able to play just fine and same with 7 people Chat has on her friend list.
So the problem is on your end.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 09:26 AM
Quote:
Originally Posted by daeyna View Post
Tried playing 4 times so far during headstart. Server has crashed all 4 times. This last time I got to play for a whole minute before crashing (longest time, maybe an hour).

So hows the whole "new server" thrown on top of unstable software 10 days before release working out for the rest of you?
You've never experienced a major mmo launch before have you? These kinds of problems can go on for a few weeks before the server decides to play nice.

It's not an excuse but a fact. Nobody knows how the server will react until they stress it. And as for the crashing... Notice how when the server comes back up it runs fine. Looks like they know whats wrong, they just need to give the servers a good kick now and again if they fall out of line.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-31-2010, 09:29 AM
Quote:
Originally Posted by tedgp123 View Post
You've never experienced a major mmo launch before have you? These kinds of problems can go on for a few weeks before the server decides to play nice.

It's not an excuse but a fact. Nobody knows how the server will react until they stress it. And as for the crashing... Notice how when the server comes back up it runs fine. Looks like they know whats wrong, they just need to give the servers a good kick now and again if they fall out of line.

sure buddy thats it...give it a kick, or the FONZ....ehhhhhh. they are not prepared bottom line. tho they are certainly prepared to to take our money.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-31-2010, 09:43 AM
Problem is on my end? The server goes down. The problem is on my end? I have no real response to this, thanks Chat, have a nice day.

As the the experience in mmo startups. Yes TEDGP123, I have. I'm also in IT, not the same scale as what is being done here, BUT...general rule: You never put untested hardware onto a system, ever. You're begging for problems. The server was ok at best during open beta. I could deal with this. Since the headstart, and the new server((s)<-still questionable as load effciency does not seem to have improved), its gotten worse. Dunno what your experience is, but putting untested hardware into a system going live in less than 10 days, is one of the most unintelligent concepts i've ever seen. In cases where it does work, it requires several people on site at all times until the burn in is done. Then it still requires alot of attention in the initial first 6 weeks or so for software stability (I have been a part of both hardware burn ins, and software baby-sitting, but not both at the same time as this is just silly).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-31-2010, 09:49 AM
Quote:
Originally Posted by daeyna View Post
Problem is on my end? The server goes down. The problem is on my end? I have no real response to this, thanks Chat, have a nice day.
Overall during head start it has been fine. Very few crashes here can count them on 1 hand. :p
And Chat logs in and out all the time.


And the new server wont arrive until tuesday...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-31-2010, 10:05 AM
You know Chat, if the crashes are only about 5 since headstart. In perspective, you are right, this isn't so bad. Maybe its just bad luck on my part when I log in. Fair enough, I can chalk that up as a technically "my fault", and no harm, no foul.

Not sure about your information for the servers being installed Tuesday. I had thought the new equipment was installed in the downtime between open beta, and headstart. Not sure where I saw this, but I got the impression from a dev post before the end of open beta (and before the forum wipe).

Lets for arguement sake, say you are entirely correct, the server(s) are not installed yet, and they will be installed Tuesday. What day is Tuesday? Feb 2/2010...Star Trek Online official release day. This is still one of the most unintelligent decisions anyone can make. Rule of thumb, if you need it yesterday, give it a week burn in. If you've got spare time, give it two. If time is no issue throw it in the oven for a month. I highly doubt any of the equipment will be given any special attention, and I can draw an intelligent conclusion that this will not only not end well, but will make server stability remain unstable for much longer than it needs to be. Its hard to fix software when you can't trust the equipment its running on.

With the Star Trek license, its hard to believe that Cryptic would have been unaware of the equipment demands required for this venture. Release day is going to be much uglier than it really should be, and as much as I would like to play the game, I've spent much of today playing forum tag, as the server is down, yet again, during my game time. More over, I'm not screaming "i'm cancelling my pre-order", or anything nuts like that. I'm expressing my extreme displeasure over how things are going, by comparison to the open beta (which, I did enjoy).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-31-2010, 10:05 AM
Chat talking about yourself in third person doesnt make you cool. I havent experienced any crashes but definitely heavy lagging.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-31-2010, 10:38 AM
Quote:
Originally Posted by tedgp123 View Post
You've never experienced a major mmo launch before have you? These kinds of problems can go on for a few weeks before the server decides to play nice.

It's not an excuse but a fact. Nobody knows how the server will react until they stress it. And as for the crashing... Notice how when the server comes back up it runs fine. Looks like they know whats wrong, they just need to give the servers a good kick now and again if they fall out of line.


This person gets it...

this game id expect my system to get booted and the server be taken down often for the next couple weeks..

there is just absolutly no way they can test probelms that comes from 50k, 100k people playing.. when they have only had 15-20k in beta

Head start has way more people playing cause they think that its the finsihed game.. its not, it wont ever be finished. But finished stablity testing is gonna take a few weeks after launch atleast. Its because they cant fix it with out the 100k people trying to play.. and playing..

If this is something you cant deal with.. Go play something else and come back in a couple weeks when the bugs are worked out.


I really wish someone with vast server knowledge could explain exactly why this is in geek terms.. but then again most of you wouldnt have a clue what he was talking about.. I wouldnt know exactly persay.. But i get why the issues are occuring.. atleast tahts something
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:09 PM.