Lt. Commander
Join Date: Dec 2007
Posts: 120
When I started my character, the first to slots on the icon bar there in ground combat mode were primary and secondary attack. Iím not sure what happened or what I did but now when I beam down to a planet (or enter ground mode period), those slots are empty and I have to open the skills list again and drag them back onto the barÖ

Öevery time.

Anyone know what I did wrong? I havenít been able to figure out what I did to lose them in the first place let alone how to fix it.

Any help would be greatly appreciated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 02:17 PM
It randomly shuffles icons around in your power bar. The power bar can be expanded to 3 rows. If you're playing with only one row displayed, it probably moved them to the upper bar which can't been seen unless you display all 3 bars. Sometimes it also randomly changes how many bars are displayed.

There's two tiny buttons to the right of the power bar. One lets you change it from 1, 2, or 3 rows. The other displays all the icons you can place on it.

There are also tiny arrows which changes which bars are displayed. Scrolling to a different bar could also have made your icons disappear.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2010, 02:17 PM
I'm having the same issue, reported the bug. I'd recommend you report it as well.

To fix it, hit P and drag them back to the hot bar unfortunately it's a temporary solution. You will lose them again when beam down.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-31-2010, 02:30 PM
Got it. Next time i'm in i'll mess around some more, at least its not game breaking - just annoying lol
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:13 AM.