Survivor of Romulus
Join Date: Aug 2012
Posts: 42
# 1 ATI R9 290x Graphical issues
12-11-2013, 07:37 PM
Hi all,

I did a quick search but didn't see anything relating to the 290x. I upgraded from a HD5870 and seem to be having some issues with a few things.

Mainly overhead shadows seem to just not be smooth for a lack of better term. They cut in and out a lot while moving. It does seem to be worse in Q's winter wonderland but I notice it on the Qo'nos and in a Colony Invasion I ran.

In space it seems that AoE things such as Gravity Well and Tykens Rift are not showing up but I see the after effects of them, ie the tenderals from a Gravity well.

I will add other things i come across over the next few day but am mainly wondering if these issues are just me or known issues with the card.

Thanks!

Edit: It would seem I can not see my 'snowblower' weapon fire
Edit 2 Seems I can not see the 'Ophidian Cane' effects of Omega torpedos...
Edit 3 I can not see the icons above NPC's heads ie the ship selector and vendors.

Last edited by pjlietz1; 12-12-2013 at 02:35 PM.
Career Officer
Join Date: Dec 2013
Posts: 1
# 2
12-12-2013, 05:38 PM
you have to disable MSAA - Antialiasing in video/options. Had the exact same problem >.<
Survivor of Romulus
Join Date: Aug 2012
Posts: 42
# 3
12-12-2013, 08:20 PM
You rock! Thanks man. The one thing I didn't try lol. Any idea if there will be support for it seem like a waste to have such a nice card and have to turn stuff off....
Survivor of Romulus
Join Date: Jun 2012
Posts: 46
# 4
01-15-2014, 12:13 PM
Cool thx for the Info^^
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:21 AM.