Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Version Mismatch?
01-31-2010, 10:03 PM
I try to log in, says version mismatch. I close the game, resart it. No updates, just powers through to retrieving character. Then it halts and says version mismatch again. Somewhat frustrating. Is this regular or am I just special? What's going on?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2010, 10:09 PM
When you run the launcher, don't enter your username/password but go to options/Force Verify. That will make the game compare all files to what is needed to join the servers and update any that are incorrect.

Good luck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2010, 10:11 PM
Got it sorted, thank you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-01-2010, 04:53 AM
I have the same problem today. I tried the Force Verify under options, which progressed through and checked all the files, but was still unable to log in.

CRYPTIC MODS.. Please can you have this issue looked into and a decent soloution posted.

Thanks...

Unable to play at present.. and along with the login queues over the past few days I have not actually done anything...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:49 PM.