Survivor of Remus
Join Date: Nov 2012
Posts: 129
# 1 Graphics keep changing quality
12-14-2013, 03:16 PM
I was in the middle of the "touring the galaxy" mission, when the following happened to the images:

http://i1351.photobucket.com/albums/...psbcb6a60a.jpg
http://i1351.photobucket.com/albums/...ps405c2890.jpg (Pelia sector)
http://i1351.photobucket.com/albums/...ps956e29b2.jpg
http://i1351.photobucket.com/albums/...ps763e3b96.jpg (notice that the inventory icons are showing - see bottom link)

This was the only screen that was not affected:
http://i1351.photobucket.com/albums/...psef88e440.jpg

About 2-3 seconds later, when I arrived back at Earth spacedock, everything went back to normal:
http://i1351.photobucket.com/albums/...ps8456ed2e.jpg


Then this happened when I was back in sector space (everything was fine in Sirius), and entered Regulus block:

http://i1351.photobucket.com/albums/...ps01c8e81c.jpg (inventory icons are not showing up, unlike earlier



Could someone please tell me why this is happening
Career Officer
Join Date: Jun 2012
Posts: 2,478
# 2
12-14-2013, 04:21 PM
Welcome to the party!

You have this: http://sto-forum.perfectworld.com/sh...d.php?t=913941

Just like many of us. The only thing you can do to temporarily fix it is to exit to desktop and relaunch the game. The messed up graphics will return in around 20-40 mins though. So you have to keep exiting/relaunching to play normally. There is no permanent fix as of yet.

-Lantesh
Since Feb. 2009
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:31 AM.