Lt. Commander
Join Date: Dec 2007
Posts: 120
I was happy to see I recieved my codes from GS this morning. However, after I applied them and logged in, I noticed two possible bugs:

1) I could only equip TOS uniforms on my captain, not any of my BOs. The option was there, but when you clicked on it is just changed back to the first uniform in the list.

2) I do not see TOS connie in my list of items I can claim from the C-store. Is there some other way you are supposed to claim this ship?

Thanks for the feedback, and feel free to add your own bugs that you may have encountered.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2010, 06:46 AM
Same here on both counts.

Many others have also reported the Connie issue:
http://forums.startrekonline.com/sho...ghlight=connie
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2010, 06:50 AM
Another thing I seen with my DDE is that the join trill really isnt any different then the trill, you get a ship bonus but you still only get to pick 2 traits, which is only 4 traits and the normal trill get to pick 3 so its still 4. so you get least customization on the joined then the normal. I though the joined trill and borg where going to be something different. but guess not. Also waiting still on my ship code, got my DDE code.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:49 PM.