Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Aug 2012
Posts: 1
# 71
05-17-2013, 09:09 PM
Quote:
Originally Posted by farktoid5000 View Post
We are aware of the issue, unfortunately it's not consistent. Any further info would be helpful, such as specific character names and handles, the number of times you've switched fleets, if the character was online when the invite was made, or privacy settings. Any info of this type would be helpful in tracking down the problem.
I have been trying to join a fleet, and have been unsuccessful. I have never been in a fleet before and just found one that I thought might be nice.

I didn't expect to have this issue never having been in a fleet before but I have been, I have tried logging off and on again and no difference, I have also had 2 different people form the same fleet try, again no success..
Commander
Join Date: Jun 2012
Posts: 260
# 72
05-18-2013, 01:40 AM
i hope they fix this very soon, or the new LOR update is going to go very bad, as non can buy a rom fleet ship..
Ensign
Join Date: Sep 2012
Posts: 5
# 73
05-18-2013, 08:26 AM
I have a toon, Striker, That left a fleet last week, then was unable to rejoin either the old fleet or the new fleet I was trying to join.

I was online and could see the invites, click on accept, no go. When a member of the old fleet sent me invites back to the old fleet, I was offline, but couldn't join. I could click accept, but no joining the fleet.
Career Officer
Join Date: Dec 2012
Posts: 20
# 74
05-18-2013, 10:44 AM
I have 3 FED characters, at one point last week when I was trying all 3 of them had this problem and couldn't join a fleet. Someone asked if I wanted to join a fleet the other day and I said sure IF it works, go ahead and try, and it worked! And then even worked for my 2nd toon also coming into the fleet.

But my 3rd character is still having the problem. Just trying again every day or so, as I assume its just kind of totally random now.
Starfleet Veteran
Join Date: Jun 2012
Posts: 649
# 75
05-19-2013, 03:57 AM
Quote:
Originally Posted by silverfaustx View Post
i hope they fix this very soon, or the new LOR update is going to go very bad, as non can buy a rom fleet ship..

I hate to say it, but this impacts a small number of people it seems and I am not sure how much focus they will put on it. If it were widespread it could be highly prioritized should the solution require a complex fix or substantial research.

I have a bug where items are not showing up in my Zstore to buy, that has been going on since the first year.

It is not my intention to to cause panic, but if you start a romulan toon and this happens while you are low level I would consider making a new toon should there be no word from the devs of a fix in the near future.

Last edited by milanvorius; 05-19-2013 at 08:06 AM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 99
# 76
05-19-2013, 05:16 AM
Finally got an invite to work so I was able to eventually join my fleet. But I counted and it took 253 invites from the time I started counting. Lord know how many invite were sent before I started.
Ensign
Join Date: Jun 2012
Posts: 5
# 77
05-19-2013, 05:40 AM
Having the same problem, you would think the devs would at least answer.
Ensign
Join Date: Jul 2012
Posts: 3
# 78
05-19-2013, 07:39 AM
I am Ledurt Niloc@ledurtniloc I have only been in one fleet and never changed. I left because our fleet got hijacked and I want to join another with my core fleet mates. Help, please.
Empire Veteran
Join Date: Jun 2012
Posts: 5
# 79
05-19-2013, 02:15 PM
Quote:
Originally Posted by farktoid5000 View Post
We are aware of the issue, unfortunately it's not consistent. Any further info would be helpful, such as specific character names and handles, the number of times you've switched fleets, if the character was online when the invite was made, or privacy settings. Any info of this type would be helpful in tracking down the problem.
This is Biska@Biska, the only one of my toons with this problem. I have switched fleets at least twice before and I was online everytime the invite was made. I have all my settings set so I can receive a fleet invite. If you need more information, please contact me.
Rihannsu
Join Date: Jun 2012
Posts: 2,361
# 80
05-19-2013, 10:17 PM
Quote:
Originally Posted by farktoid5000 View Post
We are aware of the issue, unfortunately it's not consistent. Any further info would be helpful, such as specific character names and handles, the number of times you've switched fleets, if the character was online when the invite was made, or privacy settings. Any info of this type would be helpful in tracking down the problem.
Rakesh@shadowfang240

this character has never been in a fleet since i created him, my privacy settings are all at their default levels, and i even turned them all on and back off to be sure

and the character was online when i received the invites...all 7 of them

EDIT: make that 9 times now with no success
Quote:
Originally Posted by sander233 View Post
Klingons use bathtubs as a severe form punishment.
Quote:
Originally Posted by oldkirkfan View Post
"You sniveling petaQ!!! If you are late for your shift one more time, you will spend two hours in the bathtub!!."

"WITH SOAP!!"

Last edited by shadowfang240; 05-19-2013 at 10:33 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:16 AM.