Prev Previous Post   Next Post Next
Lieutenant
Join Date: Jun 2012
Posts: 80
Not sure if this is the right place for posting about issues with playing Foundry missions instead of creating them, but it seemed like the most sensible one. I've had a strange issue where when playing some Foundry missions, when I'm on the loading screen for a random map, the game will suddenly boot me off with the message "Dynamic patch failure: The connection was idle for too long". Attempts to logon again will result in "Account server connection could not be started." for ~10 minutes, but it doesn't affect the rest of my computer's internet access, or any other computer on the network. After ~10 minutes, the logon will succeed, then I just select the character I was on, and the game loads up the exact map that it was stuck on when I was booted from the server. This has occurred to me in at least a dozen different instances, on various missions.

I've only noticed this happen to me while playing Foundry missions; any other kind of server kink that requires a logon usually bumps my off onto a social map, not take me back to my exact place in a Foundry mission. Does anyone have any idea what I'm experiencing? Anyone else have this behavior?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:25 AM.