Ensign
Join Date: Aug 2012
Posts: 24
# 441
05-18-2013, 02:12 PM
i've downloaded the link from the first post bout 3 times already this day. Still not getting in. It doesn't even load the splash window. it just tries to connect then errors on the 2nd try
Ensign
Join Date: Apr 2013
Posts: 1
# 442 no load
05-18-2013, 02:47 PM
i m getting the same errors updater will not load fails on second attempt have downloaded the new patch server and still nothing

Last edited by mengorock; 05-18-2013 at 03:32 PM.
Survivor of Remus
Join Date: Jun 2012
Posts: 3
# 443
05-18-2013, 08:06 PM
can any one tell me when they are going to fix this problem because i spent $130 odd dollars on the legacy pack and would like to play the game when legacy of Romulus starts
Ensign
Join Date: Dec 2012
Posts: 1
# 444
05-19-2013, 07:35 PM
ditto. I have the legacy pack and downloaded the updated launcher. Can't play the game because the launcher does not ...........launch

want to play, can't.
Lieutenant
Join Date: May 2013
Posts: 33
# 445
05-21-2013, 01:33 PM
while patching the amount downloaded " Patched " and the reciebed Kbs . dont remain. if you close the launcher, or server restart u are .. as if never started.

there is a way to patch to an temporal file... save it , safe, and this allow you to re -start ... at the point you left.patching previously
please fix it .
Career Officer
Join Date: Sep 2012
Posts: 129
# 446
05-21-2013, 01:54 PM
Quote:
Originally Posted by thlaylierah View Post
This didn't work for me either.

I was online early this morning with no problems, now the Launcher won't connect?

As a Gold member, where is my preferred log in?

Even my STO website bookmark doesn't work anymore!?

I had to go through PWE's website to get in here?

What gives?
PREFERRED LOGIN LOL That is hilarious. I am a lifer and have been patching for almost 2 hours and will probably be finished in another 8

THEN I get to log into a game I was NOT alloowed to tribble test...even though I bought the legacy pack the first week it was out...Of course, it probably doesn;t include the new ship the added last week, so they found a way to slam me again

USE LUBE CRYPTIC

This is getting rectally painful
Career Officer
Join Date: Feb 2013
Posts: 123
# 447
05-21-2013, 02:50 PM
and the launcher return to the old launcher setup with the guy with the phaser, and it keeps crashing crashing crashing

trying to connect to

res://ieframe.dll/http_404_webOC.htm
Ensign
Join Date: Oct 2012
Posts: 3
# 448
05-21-2013, 02:53 PM
Quote:
Originally Posted by pwebranflakes View Post
I've edited the OP with the secure and official link to use. This download is updated every time we update the launcher and should be used if you run into any launcher issues.

Cheers,

Brandon =/\=
Well this is what happens when I run the most current launcher:

Not Found

The requested URL /launcher_login was not found on this server.
Ensign
Join Date: Jun 2012
Posts: 7
# 449
05-21-2013, 02:59 PM
Well, I'm now getting a box in the middle of my launcher that says LOADING.
Ensign
Join Date: Jun 2012
Posts: 7
# 450
05-21-2013, 03:02 PM
Quote:
Originally Posted by morinon View Post
Well, I'm now getting a box in the middle of my launcher that says LOADING.
And then I DL'd the latest launcher and all was awesome.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:46 PM.