Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 18
# 101 Tribble server
05-13-2013, 05:03 PM
While playing 1 of my romulan toons, this audio will drop out of the FX,
randomly.
Ensign
Join Date: May 2013
Posts: 1
# 102 Caracter sound
05-21-2013, 02:42 PM
Hi,

I just started this game today and I noticed that my character doenst have a voince?
All ohter npc's etc I hear.

Is this a bug or is this the way its programmed?
Career Officer
Join Date: Jul 2012
Posts: 23
# 103
05-21-2013, 03:02 PM
I keep getting crackling noises wherever I am coming through the speakers every few seconds.
talkGEEK - Talking a lot of GEEK!
Ensign
Join Date: Feb 2013
Posts: 2
# 104 Legacy of Romulus...
05-21-2013, 05:12 PM
I have no sound since this new Legacy patch has started. In addition, I am experiencing all the problems listed above....but the major problem for me is no sound...HELP!!!!
Ensign
Join Date: May 2013
Posts: 2
# 105
05-22-2013, 06:14 AM
Quote:
Originally Posted by aragonexs View Post
Hi,

I just started this game today and I noticed that my character doenst have a voince?
All ohter npc's etc I hear.

Is this a bug or is this the way its programmed?
If you mean in missions, that's how it is. The characters simply aren't voiced...

I have a ticking or crackling sound as well every now and then. Turning of the sound didn't help... It's been present since LoR on tribble and the live release...
Ensign
Join Date: Aug 2012
Posts: 1
# 106
05-22-2013, 10:21 AM
I am also having crackling noise. It is there even when I am alt-tabbed.
Career Officer
Join Date: Sep 2012
Posts: 16
# 107
05-22-2013, 11:29 PM
I'm having the Random Rommie Snapping too. Happens ingame, happens when alt+tabbed out of the game, happens when I have the ingame master volume and every other volume slider set to 0, happens when I have the digital processing turned off, happens when I have voice chat turned off. Every single audio option can be turned right off and the snapping won't stop. It's driving me crazy.

I have determined that it is a game bug, because when I alt+tab out and go to my windows volume control (speaker icon in the bottom right corner) and hit mixer it actually shows Star Trek Online and every time the pop happens it flashes on the STO volume meter.

Edit: I just reloaded the game and the snapping stopped until I ran a ground mission. Something in combat (I think it was one of my BO skills) triggered the snapping, but as soon as combat ended one of my BOs pulled out a tribble and the snapping stopped. Can anyone else test this?

Last edited by rori; 05-23-2013 at 12:15 AM.
Career Officer
Join Date: Jun 2012
Posts: 25
# 108
05-27-2013, 12:29 PM
I have no sound since the Legacy patch.

Last edited by jiltedkitten; 05-27-2013 at 12:30 PM. Reason: corrections
Ensign
Join Date: Jul 2012
Posts: 14
# 109 Audio Bug
05-29-2013, 05:25 AM
Hi, I have crackling noise in every part of the game, seems to come from the rear speakers, maybe the right, but it is so annoying the sound in 5.1, finish put the game in stereo and the crackling is more low but persistent.
Captain
Join Date: Jul 2012
Posts: 697
# 110
05-30-2013, 12:51 PM
Hearingthe "POPS" more. They have been there since release but it snow more noticable.


Sound drops out constantly. Some ambiant sound becomes very loud and the only thing you can hear. Like you wont hear weapons fire but will hear the "wind" noise. Or on new romulas all you can hear are birds chirping. From the way its coming out of the speakers it could be a 5.1 issue as well.

Whether its caused by the lag or causing the lag, it seems to be connected. The laggier the map is the worse the sound becomes.

Only area that I have not had some sort of sound issue is in sector space.

The POPS like I said have ALWAYS been in game. You used to only hear them at ESD relaibly. Ive been posting about that since 2009!!!!!!!!!!!!

And as others have said, if you alt tab now even though you cant hear anything else you will hear the POPS. To me it sounds like a hardware related sound. If I didnt know it was in the game I would think there was a crossed wired or something plugged into the wrong connection on my system. But since I only hear the pops in STO and have for years I know things are fine on my end
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:08 AM.