Career Officer
Join Date: Oct 2012
Posts: 19
# 571 404 page not found. >_<
05-21-2013, 02:53 PM
LOL. Now the updater crashed and I'm gettint a 404 address not found html message. WOW... would NOT be fun to work for cryptic today... LOL

The updater page is GONE.
Ensign
Join Date: May 2013
Posts: 17
# 572 Fizbin fizzle
05-21-2013, 03:04 PM
Anyone having trouble with character retrieval ? It all loads up but says ''login failed for unknown reasons'' whilst retrieving my characters (which never shows them). Nice view of New Romulus though. May have to wait tomorrow too play, Cryptic servers fried with green flames and smoke .
Career Officer
Join Date: Aug 2012
Posts: 63
# 573 So much for being a Lifer...
05-21-2013, 03:06 PM
Cant get into the game at all. The download was pretty quick, but I cant get past "Retrieving list of characters..." followed by "Login failed for an unknown reason".
So much for priority login.
Ensign
Join Date: Jul 2012
Posts: 1
# 574
05-21-2013, 03:06 PM
Quote:
Originally Posted by lucretius8181 View Post
Anyone having trouble with character retrieval ? It all loads up but says ''login failed for unknown reasons'' whilst retrieving my characters (which never shows them). Nice view of New Romulus though. May have to wait tomorrow too play, Cryptic servers fried with green flames and smoke .
Yes, same here... sadly.
Captain
Join Date: Jun 2012
Posts: 1,089
# 575
05-21-2013, 03:06 PM
Quote:
Originally Posted by lucretius8181 View Post
Anyone having trouble with character retrieval ? It all loads up but says ''login failed for unknown reasons'' whilst retrieving my characters (which never shows them). Nice view of New Romulus though. May have to wait tomorrow too play, Cryptic servers fried with green flames and smoke .
That would be me.

I finished downloading, tried to check to see if anything needed to be downloaded for Tribble before I logged in then the launcher crashed. I tried to relogin and it refused to accept my password. Then I closed it, reopened it and a script failed and I couldn't see anything. Then I closed it reopened it, password accepted, the launcher didn't fully come back up, but I could login. Then once the game loaded, "login failed for unknown reasons"

I love launch days
Yes I support This

"Rise like Lions after slumber, In unvanquishable number, Shake your chains to earth like dew, Which in sleep had fallen on you-Ye are many they are few"
Career Officer
Join Date: Jul 2012
Posts: 316
# 576
05-21-2013, 03:07 PM
I think Cryptic need to invest some money into their servers because this is the worst launch I have seen for new content or any kind of content from a company. With the money and support that's backing them, there is just no reason this should be happening. I've got members in my fleet being told the servers are full.

Come on Cryptic, stop running more than one game on a server. Jeez.


"We're doing it wrong, but it's working...."
Ensign
Join Date: Jul 2012
Posts: 3
# 577
05-21-2013, 03:10 PM
Cryptic is being very quiet of this whole 'unable to login' issue. A status update saying they at least understand there is a problem would be nice.
Captain
Join Date: Jun 2012
Posts: 1,089
# 578
05-21-2013, 03:12 PM
Quote:
Originally Posted by xero328 View Post
Lifer since beta, spent a fortune on the game thus far, and was not able to tribbletest the romulan faction. I was not "chosen" this time, so i will probably lose out on the tribble prie that will be given out in a few months...So I will be complaining about that, as a collector.

Further, I bought the Legacy pack the first week it was out. Now they added a ship to it. So I have to buy it separately now? That is dirty pool. Oh, and since I am not able to test, I have no practical experience to use or any idea what to expect, except from watching vids and hearing about it secondhand. Not right, man...

Finally, the 6 hour wait is over...But I have been patching for awhile now. The first 1/2 hour, I got to 5%...Figured maybe it was my cpu, so I restarted from DOS. Nope. Been 1/2 hour again, and am at 5%. So this means I waited 6 hours and can wait the rest of today to PATCH, then maybe I can play. But wait, isn;t there another patch on Thursday? Great. I can wait some more then. And with all the issues in the past weeks, I think it's right to complain about this.

Brandon, devs, guys, try to remember what it was like before you were programmers...Pretend to be a lowly PLAYER for a minute or two, and sympathize with me. Would you be frustrated?
If I may ease some of your concerns.

The Tribble test reward simply required one hour of play on Tribble during that weekend. It did not require you to play as a Romulan as there was new content and systems for the Federation and Klingon players to test as well.

Secondly as they have repeatedly stated, if you bought the Legacy Pack, then you get everything in the Legacy pack. And the stuff they added after you bought it is also in the Legacy pack that you bought. Added stuff with no more problems for you.

Everything else....well that's just bloody patience. Pull up a chair with the rest of us, it looks like it's gonna be a wait comrade.
Quote:
Originally Posted by nierion View Post
I think Cryptic need to invest some money into their servers because this is the worst launch I have seen for new content or any kind of content from a company. With the money and support that's backing them, there is just no reason this should be happening. I've got members in my fleet being told the servers are full.

Come on Cryptic, stop running more than one game on a server. Jeez.
Funny thing. I was watching and reading up on Microsoft's launch announcement of the Xbox One. Now one thing that jumped out at me. The Xbox 360's version of Xbox Live runs on 15,000 servers. Apparently, Xbox One is going to up the ante....to 300,000 servers. Talk about an upgrade. But it's also going to use the Cloud heavily so I guess it makes sense.
Yes I support This

"Rise like Lions after slumber, In unvanquishable number, Shake your chains to earth like dew, Which in sleep had fallen on you-Ye are many they are few"
Ensign
Join Date: May 2013
Posts: 17
# 579
05-21-2013, 03:12 PM
Quote:
Originally Posted by scarlet0ne View Post
Cryptic is being very quiet of this whole 'unable to login' issue. A status update saying they at least understand there is a problem would be nice.
I Would not be surprised if they are prioritizing their investment fans who purchased LoR first. Hmmmnn maybe that money will go to a new server.
Career Officer
Join Date: Sep 2012
Posts: 72
# 580
05-21-2013, 03:14 PM
Quote:
Originally Posted by xero328 View Post
Lifer since beta, spent a fortune on the game thus far, and was not able to tribbletest the romulan faction. I was not "chosen" this time, so i will probably lose out on the tribble prie that will be given out in a few months...So I will be complaining about that, as a collector.

Further, I bought the Legacy pack the first week it was out. Now they added a ship to it. So I have to buy it separately now? That is dirty pool. Oh, and since I am not able to test, I have no practical experience to use or any idea what to expect, except from watching vids and hearing about it secondhand. Not right, man...

Finally, the 6 hour wait is over...But I have been patching for awhile now. The first 1/2 hour, I got to 5%...Figured maybe it was my cpu, so I restarted from DOS. Nope. Been 1/2 hour again, and am at 5%. So this means I waited 6 hours and can wait the rest of today to PATCH, then maybe I can play. But wait, isn;t there another patch on Thursday? Great. I can wait some more then. And with all the issues in the past weeks, I think it's right to complain about this.

Brandon, devs, guys, try to remember what it was like before you were programmers...Pretend to be a lowly PLAYER for a minute or two, and sympathize with me. Would you be frustrated?
Quote:
Originally Posted by bluegrassgeek View Post
Um... the Tribble test was open to everyone. You didn't have to be "chosen" for it.
Furthermore, of course, and very much naturally, you will get the latest things added to the legacy pack, the bonus is retroactive.

That being said, I too am experiencing very slow patching. I thought I avoided the problem prepatching 9 GB of stuff the day before yesterday, but was not enough apparently, lol

Keep it up guyz, thank you


Last edited by ehlim; 05-21-2013 at 03:18 PM.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:04 PM.