Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Rihannsu
Join Date: Jun 2012
Posts: 164
For the longest time I always had the strangest issue with sound. I have verified it is only me having this issue, but I am hoping some fellow geeks out there can help me track this issue. It really bugs me that out of the thousands of players that play this game, I am the only one who has ever reported having this problem, so I really want to solve this for myself here. Since it is a problem on my end and not Cryptic, I am placing this under General Discussion and NOT tech issues.

Okay so here is the situation: I have a few headsets I have tried, with the latest being a Logitech G35. On Tribble, I always had an annoying popping sound that seemed to be most effected depending on whatever ambient sound is playing. To best describe it, it seems like someone is taking bubble wrap and slowly popping it right into my eardrums. This ONLY happened on Tribble and NEVER happened on Holodeck. I could play for HOURS on Holodeck and never have this issue, but Tribble would cause this right off the bat. Since it was limited to Tribble for me, I never brought it up here in the forums, but now the issue has transferred to Holodeck as of this patch.

I have tried the following troubleshooting steps:
  1. Before, when I had the issue only on Tribble and not Holodeck, I had verified that the sound settings in-game matched precisely.
  2. I tried turning off Digital Processing in the Audio section of the in-game settings. This made no difference.
  3. In windows, under Playback Devices, I selected my headset, clicked "Configure", the only option was 7.1 Surround, so I left that and clicked Next, then i un-checked all optional speakers, clicked next, made sure Front left and right was checked and surround was not checked, clicked next and finish. This was thanks to tips on Google for folks complaining of similar issues.
  4. I went into properties, clicked the Advanced Tab, and per a tip from others on Google tried downgrading from 44100 Hz to 15000 Hz. Unfortunately this seems to completely disable my sound and mutes the game and whatever else I am working on. The lowest I can select and still get sound from the G35 is 32000, which does not cure the popping issue.
  5. I have ruled out that it is an issue with the G35. This issue has persisted with Plantronics and another USB headset I have also.
  6. I purchased and installed a PCI USB card, to rule out that motherboard processing was an issue. The USB card did not cure the issue. The popping still persists.

At this point I am officially at a loss. Due to my environment it is necessary for me to use headphones, out of respect for others in my household who need to sleep (who the heck DOES that anymore? Sleep is SUCH a waste of time).

If anyone else has any suggestions, I am very open to them. The current OS is Windows 7 Ultimate w/ SP1 and all of the latest updates. The current Logitech gaming software is version 8.40.83, however I find that irrelevant due to other headsets of different makes and brands having the same issue.

At the moment I can mix music, game and do lots of multitasking with sound with no issues. The ONLY times this persists is in Cryptic Games. I have this issue in Neverwinter also, but not as bad. If Cryptic for some reason uses different sound pushing technology on Tribble, and they decided to bring that pushing tech to Holodeck, I really wish ye hadn't, because it is hard to play a game when it sounds like someone is, every 5 seconds, popping bubble wrap right inside your ears.
Fazemladaiya - proven to be THE friendliest guy on the gaming forums.
My Graphic Design Specs. Gaming computer specs coming soon once she is built.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:25 AM.