Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Closed Thread
 
Thread Tools Display Modes
Career Officer
Join Date: Jul 2012
Posts: 8
# 11
05-22-2013, 10:22 AM
The same issue is happening to me as well. The popping only happens when playing STO, and only started with LoR.
Rihannsu
Join Date: Jun 2012
Posts: 164
# 12
05-22-2013, 10:37 AM
Quote:
Originally Posted by zombiedeadheaded View Post
Theres a button on your headset.
Tried that. Makes no difference.

Quote:
Originally Posted by thratch1 View Post
Just throwing it out there: Is your cell phone nearby? It will cause popping sounds in your speakers just from proximity. Not sure about headsets.
It does this even when my cell phone is across the room. Also for consistency, if it was cell phone interference, then my smart phone must really be smart, and decides to only interfere when playing Neverwinter or STO. LOL
Fazemladaiya - proven to be THE friendliest guy on the gaming forums.
My Graphic Design Specs. Gaming computer specs coming soon once she is built.
Lt. Commander
Join Date: Jul 2012
Posts: 101
# 13
05-22-2013, 11:12 AM
In the voice communication section, turn it off. That's what fixed a similar issue for me.
Rihannsu
Join Date: Jun 2012
Posts: 939
# 14
05-22-2013, 11:21 AM
Since LoR went live:

Popping out of Left rear speaker.

Phone is over 5ft away from nearest speaker.

7.1 is enabled.

Headset mic is plugged in for use with TeamSpeak.

And for those of you trying to trouble-shoot hardware or settings issues across these multiple individual machines - they all have the same game audio files in common.
Rihannsu
Join Date: Jun 2012
Posts: 164
# 15
05-22-2013, 11:29 AM
Quote:
Originally Posted by distantworlds View Post
In the voice communication section, turn it off. That's what fixed a similar issue for me.
I went into Communications. There were the following choices:
  • Mute all other sounds
  • Reduce the volume of other sounds by 80%
  • Reduce the volume of other sounds by 50%
  • Do nothing

Mine was set to reduce by 80%. I just switched it to Do Nothing. Is that what you were referring to?
Fazemladaiya - proven to be THE friendliest guy on the gaming forums.
My Graphic Design Specs. Gaming computer specs coming soon once she is built.
Lt. Commander
Join Date: Jul 2012
Posts: 101
# 16
05-22-2013, 01:48 PM
Quote:
Originally Posted by fazemladaiya View Post
I went into Communications. There were the following choices:
  • Mute all other sounds
  • Reduce the volume of other sounds by 80%
  • Reduce the volume of other sounds by 50%
  • Do nothing

Mine was set to reduce by 80%. I just switched it to Do Nothing. Is that what you were referring to?
Inside STO: Options -> Voice Chat -> Disable Voice Chat (check this)

It's not the audio section causing this, it's the ventrilo/teamspeak knockoff cryptic uses.
Ensign
Join Date: May 2013
Posts: 1
# 17 Any fixes?
05-22-2013, 04:13 PM
I'm also having this problem and it is quite annoying. Anyone else find a fix or know if this has been acknowledged by cryptic?
Rihannsu
Join Date: Jun 2012
Posts: 164
# 18
05-22-2013, 05:42 PM
Quote:
Originally Posted by distantworlds View Post
Inside STO: Options -> Voice Chat -> Disable Voice Chat (check this)

It's not the audio section causing this, it's the ventrilo/teamspeak knockoff cryptic uses.
Thanks for the suggestion. I will try this. Server just came down for maintenance so it'll be two hours after this post, but I believe I had that disabled by default. I wonder if the LoR expansion re-enabled it somehow.

Since I also have the issue in Neverwinter, I am going to pop on there and see if this option is enabled over there and report back.

EDIT: I just loaded up Neverwinter and verified that voice chat is indeed disabled there, so I do not believe this is the issue. I will check STO when it comes back up, but the same issue in both games being consistent I believe voice chat was just ruled out for me.

Any other ideas?
Fazemladaiya - proven to be THE friendliest guy on the gaming forums.
My Graphic Design Specs. Gaming computer specs coming soon once she is built.

Last edited by fazemladaiya; 05-22-2013 at 05:45 PM.
Lt. Commander
Join Date: Jun 2012
Posts: 133
# 19
05-22-2013, 05:58 PM
Still have the issue with popping with voice turned off.
Ensign
Join Date: Nov 2012
Posts: 16
# 20
05-22-2013, 07:49 PM
Recently i have been having a problem like this with my ears before, i would be doing whatever on my computer with my headset on, and then in my left ear and ONLY my left ear it sounds like a bee is buzzing in my ear, it passes in a few seconds...
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:48 PM.