Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 901
The shard's down right now so I can't post a screencap, but the new character selection screen appears to be bugged. Instead of my toon and four BOffs, I'm usually seeing my toon and the same BOff in four different poses. Sometimes even my toon is replaced by yet another clone of the same BOff.

Last edited by paxfederatica; 05-22-2013 at 05:55 PM.
Lt. Commander
Join Date: Jan 2013
Posts: 239
# 2
05-22-2013, 05:58 PM
I have a problem sorta like that, on mine it shows just my character and my first officer as the ship crew and for the ship it has my ship's name but my shuttle is displayed
Ensign
Join Date: Feb 2013
Posts: 2
# 3
05-23-2013, 12:09 AM
same prob here, but with my KDF toon only tough, not with FED one.
Ensign
Join Date: Jan 2013
Posts: 8
# 4
05-23-2013, 02:21 AM
I have the same problem. My bridge officers are just clones, too.

Is there a "simple" solution for this display bug, or do we have to wait for a patch?
Commander Sindari Arcal - R.R.W. Irixidon
Captain Ferji Flyingwave - U.S.S. Hypatia
@Ferji
Career Officer
Join Date: Jul 2012
Posts: 35
# 5
05-23-2013, 04:31 AM
Hmm. I haven't seen any "cloning" as of yet, but I've had some transparency issues like no face/floating eyes or a rifle hanging mid-air.
I took a screenshot of it, not sure where/how to post it.
Career Officer
Join Date: Jun 2012
Posts: 180
# 6
05-23-2013, 05:10 AM
Mine occasionally gets the armor costume wrong. As in, my toon will be wearing MACO Mk XII armor (costume) upon logging in, but the screen defaults to showing the first costume on my list, which is a helmet-less Omega Mk XII.

Also, on my Klingon toon, said toon's boffs don't show up alongside.
Ensign
Join Date: Jul 2012
Posts: 1
# 7
05-23-2013, 09:23 AM
I'm having the same problem. Only my main character and first officer are shown. The rest are all clones of the same boff. I hope there is a way to fix this cause i really dig the new character select screen.
Lieutenant
Join Date: Jul 2012
Posts: 62
# 8
05-23-2013, 10:55 AM
This is an odd issue. I don't remember anyone talking about this on Tribble and never had it happen there. Must be related to the cloning of BO's on the bridge we had.
Republic Veteran
Join Date: Oct 2012
Posts: 1,743
# 9
07-13-2013, 05:15 AM
Reviving this thread as I have just encountered it and there seems to be no work around. Changing away team layout or ships does nothing. From chatting in some channels I see others have the same issue, so let us bring more attention to it in the hope for a fix.

Oddly I noticed that just before this bug began, the affected toon also ran into the double boff station bug, whereby the status screen showed 8 stations (the usual 4 were duplicated), and 2 active starships, and 1 boff disappeared completely during the duration. This bug did not hang around for long, the stations reverted to normal and the missing boff returned. However then the character select screen bugged out, cloning boffs and displaying a boff where the ship should be.

I am no expert in this at all, but perhaps in the process of experiencing the double boff station bug, something particular in my character's database entry was broken. I have yet to see this appear on any other toon.
______________________________________
www.srs-fleet.net
U.S.S. Indefatigable
Republic Veteran
Join Date: Oct 2012
Posts: 1,743
# 10
07-16-2013, 05:25 AM
Found a working fix to this bug. Somehow (perhaps due to the aforementioned duplicating boff stations) the names of the outfits assigned to each of my boffs were all the same (accounthandle_charactername), and upon seeing this I figured that perhaps the character selection screen simply queries the outfit names rather than some actual bridge officer database entry. So I gave all the outfits unique names, i.e. the name of the Boff, and this fixed the display bug completely. No more cloned boffs, and the ship appears properly.

Spread the word!
______________________________________
www.srs-fleet.net
U.S.S. Indefatigable
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:32 PM.