Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lieutenant
Join Date: Jan 2013
Posts: 43
Sorry guys... dunno if this is the right place to ask for help about this, but it kinda bugs me...

So yesterday, after months of sparing dilithium and trading it for CPoints, I unlock the Ferasan to start a KDF character. Everything looks great, I start playing the tutorial mission and at some random point, the game closes and a popup shows, saying:

Fatal Error: Corrupt pig file detected
Read failed for file:
Texture_Library/Environment/1_Interior_Kits/Klg_Ship/Klg_Metal_03a_N.
Wtex
:

Technical Details: Corrupt pig file detected
Read failed for file:
Texture_Library/Environment/1_Interior_Kits/Klg_Ship/Klg_Metal_03a_N.
Wtex
:
Texture_Library/Environment/1_Interior_Kits/Klg_Ship/Klg_Metal_03a_N.
Wtex:


Accordingly, my hog_errors.log reads:

130530 09:02:12 1 InvalidType[1]: Error decompressing data. Verifying Files in the launcher may fix this issue.: Texture_Library/Environment/1_Interior_Kits/Klg_Ship/Klg_Metal_03a_N.Wtex:
130530 09:02:12 2 InvalidType[1]: Read wrong number of bytes: Texture_Library/Environment/1_Interior_Kits/Klg_Ship/Klg_Metal_03a_N.Wtex: 13


I have tried reloading the game, and the launcher took forever (I suppose it was veryfying the files) but unfortunately that was of no use.

Every time I try to load the game on that toon it crashes giving me the same error message. Other toons work as well as ever.

Advise? Recreate toon and start Tutorial over? Reinstall game? Or anyone can send me the broken file to replace mine somehow?

I can do anything... but I would hate to spend hours or days to reinstall everything and then find out that what seems to be an issue on my end is actually some kind of bug. I cannot help thinking that if it was just a damaged file, the launcher verification should fix it!
Lt. Commander
Join Date: Aug 2012
Posts: 232
# 2
05-30-2013, 07:00 AM
that smells greasy but delicious
Commander
Join Date: Jul 2012
Posts: 364
# 3
05-30-2013, 07:16 AM
if it verifyed it would tell you it was doing so and may take up to ten minutes message would be shown did it? if it just loaded slowly then it just loaded slowly and no verify would have taken place. open launcher and click options at the top then click force verify should check all files relating to sto
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:06 AM.