Ensign
Join Date: May 2013
Posts: 3
# 11
06-02-2013, 05:08 PM
I really do think this has to do with the Neverwinter launch. Perhaps things will settle down in the coming weeks. Seems to be the oldest story in the Gaming book, Consumers want more servers, as game is playing poorly; Game campany shifts blame and constantly tries to avoid spending more cash on Appropriate level of servers. Seems like a pretty "Slippery eel" move to me.
Ensign
Join Date: Nov 2012
Posts: 1
# 12
06-02-2013, 05:48 PM
Slow loading launcher
Slow loading captain selection screen
Long load times
Numerous disconnects
Login Fails
Taking several attempts to log in
Server timeouts during loading
Very bad lag
Severe Rubberbanding
Server not responding

Just some of the issues that I am experiencing every day for a week now. Does not matter what zone or what time. For me this all started with the last "server stability" patch from the other week. I think it was on the 28th or 29th.

I've run a few tests and have even called my ISP and there is nothing wrong with my connection. Ping times, packet loss, speed, download, and upload are all where they are supposed to be.

Even as I type this I am having problems logging any of my captains in. Extremely long character selection times then I get stuck at a blank load screen ( the space background ) and then I am redirected back to the log-in screen. If it's not the log in process then it's the nearly unplayable lag and rubberbanding.

Last edited by s6t2j2l; 06-02-2013 at 05:54 PM.
Ensign
Join Date: Jun 2013
Posts: 1
Anyone know why i the loading screen is not responding?? please help
Career Officer
Join Date: Aug 2012
Posts: 349
# 14
06-29-2013, 01:42 AM
Quote:
Originally Posted by s6t2j2l View Post
Slow loading launcher
Slow loading captain selection screen
Long load times
Numerous disconnects
Login Fails
Taking several attempts to log in
Server timeouts during loading
Very bad lag
Severe Rubberbanding
Server not responding

Just some of the issues that I am experiencing every day for a week now. Does not matter what zone or what time. For me this all started with the last "server stability" patch from the other week. I think it was on the 28th or 29th.
and after 9 attempts i finally get in to the game only to be kicked back out,,,,,ffs,,

I've run a few tests and have even called my ISP and there is nothing wrong with my connection. Ping times, packet loss, speed, download, and upload are all where they are supposed to be.

Even as I type this I am having problems logging any of my captains in. Extremely long character selection times then I get stuck at a blank load screen ( the space background ) and then I am redirected back to the log-in screen. If it's not the log in process then it's the nearly unplayable lag and rubberbanding.
yeph all of the above,,,,,,,,every time they do a update it gets worse,,,,,,,,,,games nearly unplayable,,,,,,,,,,,

Last edited by captainpugwash1; 06-29-2013 at 01:55 AM.
Career Officer
Join Date: Aug 2012
Posts: 349
# 15
06-29-2013, 01:57 AM
it has taken me 9 attempts to get into the game only to get kicked straight back out,,,,,,,,,,
Lt. Commander
Join Date: Jun 2012
Posts: 101
# 16
07-06-2013, 09:10 PM
While I can log on with my Fed just fine, I have yet to even be able to play the tutorial with my Romulan, as I can't get past the loading screen due to Server Not Responding.
Ensign
Join Date: Jul 2013
Posts: 1
# 17
07-07-2013, 11:08 AM
well it's good to know i'm not a crazy idiot. surely everyone can see this is not an isp issue as it's happening to players all over the world. played this game when it first came out and was so bored paid 80 bucks and subscription for about 9 months. it was one episode over and over and over again. saw that steam had it as a free game and thought i'd try again and hey, its pretty awesome now. lots of story and super fun. except now you can't get in to do anything except find out you died while the servers are lagging. hope they fix it soon. free to play is kinda funny since i've spent 60 bucks on zen items in the past three months so come on surely you guys are making enough money to help us trekkers out. won't be spending anymore until this issue is resolved thats for sure.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:27 AM.