Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
Hi Captains,

If you notice that the file "shaderCache.hogg" has been taking longer to patch, feel free to delete the file "shaderCache.hogg" from this location (or the location similar that holds the '\Star Trek Online\' folder):

C:\Users\Public\Games\Cryptic Studios\Star Trek Online\Live\cache

Next time you launch the game, before the character select screen, it will automatically put the latest version of the file back into the above listed folder, and *should* allow for the file to patch much faster in the future.

Hope that helps

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment

Last edited by pwebranflakes; 06-06-2013 at 04:24 PM.
Career Officer
Join Date: Jun 2012
Posts: 1,000
# 2
06-06-2013, 05:05 PM
or for those of us using Steam:

C:\Program Files (x86)\Steam\steamapps\common\star trek online\Star Trek Online\Live\cache
Hi, my name is: Elim Garak, Former Cardassian Oppressor

LTS, here since...when did this game launch again?
Commander
Join Date: Aug 2012
Posts: 343
# 3
06-06-2013, 07:46 PM
thanks. i'll try it.
this is not a flame, if you consider it a flame, i apologize. it is not meant as such.

LLAP, everyone.
Career Officer
Join Date: Jun 2012
Posts: 183
# 4
06-07-2013, 03:28 AM
Might be worth stickying this thread, branflakes.
Career Officer
Join Date: Oct 2012
Posts: 44
# 5
06-07-2013, 08:06 AM
I'll try it anyway, just to be on the safe side.
Ensign
Join Date: Apr 2013
Posts: 6
# 6
06-07-2013, 07:05 PM
I just tried this to correct my issues. I open the patched file window with ctrl x and I watch the ShaderCache file download to 100 percent hang for a couple milliseconds then start the download again on an infinite loop.

Tried force verify and redownloading the launcher and all the usual tricks but still no dice. This happens to me about once a week and it is always a patch that just lists server stability in the notes. The only solution I have found so far is to uninstall and reinstall the game which is getting both tiresome and bandwith heavy.

Any help would be appreciated.
Commander
Join Date: Jun 2012
Posts: 259
# 7
06-07-2013, 10:36 PM
Just deleted the entire cache folder and it not only speed up my loading but got rid of the shader error as well, perhaps the devs updated the shaders and game still tried to use the cache and it was generating errors. I have also noticed soft particles also causes more glitches than its worth (esp since it drops performance), including stuffing up earths atmosphere at certain angles and causing AA to draw a huge ugly border around stuff in certain areas. (Edit: oops my bad nothing to do with AA, thought it was, but a perfect place to see the effects of the border is in the shiny nebula to the left orbiting earth (as in place your ship in it)).

Edit (a few weeks after): actually I am not sure that it got rid of the shader error since doing the same thing on tribble (with the cache folder) didn't fix it, perhaps I was confused between the two at the time.

Starfleet M.A.C.O. KDF Honour Guard

Last edited by afree100; 06-29-2013 at 02:32 AM.
Career Officer
Join Date: Jun 2012
Posts: 60
# 8
06-25-2013, 09:16 PM
Quote:
Originally Posted by trhrangerxml View Post
or for those of us using Steam:

C:\Program Files (x86)\Steam\steamapps\common\star trek online\Star Trek Online\Live\cache
just saw this post. TY for the tip! definitely a better result (I'm testing by patching tribble)!
Ensign
Join Date: Aug 2013
Posts: 2
# 9
08-26-2013, 04:33 PM
Quote:
Originally Posted by trhrangerxml View Post
or for those of us using Steam:

C:\Program Files (x86)\Steam\steamapps\common\star trek online\Star Trek Online\Live\cache
Hey Branflakes,
My client just started doing this and I tried to fix it your way and still not working!
Lieutenant
Join Date: Nov 2012
Posts: 34
# 10 Can you fix it?
08-27-2013, 06:16 AM
The weird thing is that I could access the Tribble and Champions with np problem...It's getting back into STO is the BIG problem!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:55 PM.