Lieutenant
Join Date: Jun 2012
Posts: 48
# 351
06-12-2013, 01:31 AM
Quote:
Originally Posted by quaigy View Post
After searching more it looks like this software wont run on my mac... nevermind then.
You are incorrect sir. Your problem is Snow Leopard. It has graphics drivers that are incompatible with the current offering. Upgrade to Mountain lion and you should be just fine.
Lieutenant
Join Date: Jun 2012
Posts: 48
# 352
06-12-2013, 01:35 AM
Quote:
Originally Posted by darkelipse04 View Post
I'm sorry; but for those who are still on a very old version of Mac OS (10.6.8 seems to be the popular one here) and have a Mac that can support the update to 10.8 please update! It's cheap on the App Store!

As mentioned many times here; the graphic drivers in 10.6.8 are very dated and issues are to be expected. If you are on a legacy Mac that cannot go beyond 10.6.8...you might just be SOL.

STO UMV 1.6.0 was worked wonders on my machine! Thank you for your hard work Doh!
This totally worked for me on my Mac Mini late 2009. I'm thinking about upgrading the memory too, since everything is a little on the chunky side. crucial.com is pretty well recommended and has just what I need.

thanks for the advise. I logged all the way in today, did a little Doffing, and checked aout all the new stuff. Not sure I want to get into combat until I move up to 4 Gb, though.
Career Officer
Join Date: Jun 2012
Posts: 152
# 353
06-12-2013, 08:38 AM
Quote:
Originally Posted by cpthicks View Post
Where in Wine do you set that option? I'm getting very annoyed with the inaccuracy of the cursor when handling inventory, equipment or in the character/uniform screens.
the same place as in Windows... before you hit Engage.. the button is at the top of the Window. I think i already have this set in the 1.6.0 download though... and the mouse is still a little quirky, but I've only found it to be minorly annoying.
Ensign
Join Date: Jul 2012
Posts: 6
I've had a peculiar problem with a late 2012 imac, where the game performance tends to degrade over time. It starts off playing great, even with relatively high settings, but within an hour or two, framerates have dropped dramatically. Any recommendations?
Career Officer
Join Date: Jun 2012
Posts: 152
# 355
06-12-2013, 07:48 PM
Quote:
Originally Posted by jinuata View Post
I've had a peculiar problem with a late 2012 imac, where the game performance tends to degrade over time. It starts off playing great, even with relatively high settings, but within an hour or two, framerates have dropped dramatically. Any recommendations?
I've noticed the same thing... and i have to restart the game, then I get several more hours of play until it gets horrible frame rates again. Not sure whats causing it.
Ensign
Join Date: Apr 2013
Posts: 7
# 356 Using Divx9 instead of x11?
06-13-2013, 12:33 PM
Quote:
Originally Posted by ru4tedward View Post
You are incorrect sir. Your problem is Snow Leopard. It has graphics drivers that are incompatible with the current offering. Upgrade to Mountain lion and you should be just fine.
My mac is 10.6.8 and was running STO fine on 1.5.1 before LoR, i was reading around and it says x11 causes problems in LoR and that using divx9 can help? can anyone tell me how to use div9 over x11? is it as simple as putting the div9.exe in the 'Key Elements > C > Program Files' it seems to revert to x11 whatever i do, 1.5.1 ran fine with x11 btw, i've also tried to run STO using Xquartz but this didnt help me

thanks, myrddin
Lieutenant
Join Date: Jun 2013
Posts: 40
# 357
06-13-2013, 03:23 PM
Would using this help the game run more smoothly than if I played through windows using parallels?
Career Officer
Join Date: Jun 2012
Posts: 152
# 358
06-13-2013, 07:07 PM
Quote:
Originally Posted by myrddinwooding23 View Post
My mac is 10.6.8 and was running STO fine on 1.5.1 before LoR, i was reading around and it says x11 causes problems in LoR and that using divx9 can help? can anyone tell me how to use div9 over x11? is it as simple as putting the div9.exe in the 'Key Elements > C > Program Files' it seems to revert to x11 whatever i do, 1.5.1 ran fine with x11 btw, i've also tried to run STO using Xquartz but this didnt help me

thanks, myrddin
I have no clue what you are talking about... They made graphical changes to the game that caused issues. Sure it used to work better, but now some bugs in the drivers are more apparent. what does divx have to do with anything? 1.5.1 is still using X11, and not the native windowing system. As far as the game, its all Directx9, if that is what you are talking about. DirectX 11 and X11 is not the same thing, or even related. XQuartz is X11. I think you may be talking about dx9 and dx11... which has nothing to do with anything since DX11 will not run with Wine at all right now, so its still running DX9.

Quote:
Originally Posted by wlafrance View Post
Would using this help the game run more smoothly than if I played through windows using parallels?
maybe... depends on your machine. Theoretically games will always run better with Wineskin than with Parallels. Parallels has to emulate an entire computer system, then run a whole OS... but they have done a very good job making it run good, and it can actually run many games very well, but it often comes down to the hardware you are using.
Ensign
Join Date: May 2013
Posts: 4
# 359
06-13-2013, 07:38 PM
Quote:
Originally Posted by therealdoh123 View Post
the same place as in Windows... before you hit Engage.. the button is at the top of the Window. I think i already have this set in the 1.6.0 download though... and the mouse is still a little quirky, but I've only found it to be minorly annoying.
I did not know this, and yes it does appear that this is already set in 1.6.0
Ensign
Join Date: Jun 2013
Posts: 1
# 360 Thank you to therealdoh123
06-13-2013, 11:27 PM
I just wanted to say thank you for bringing this game to Mac. After spending a few days installing (note:failure to understand instructions provided); the game is working very well(excluding: non-related recent server issues). As I contemplated my struggles in carrying out your proscribed set of instructions; I am even more impressed and thankful for your diligence and hard work.

I would have filed this in your Fanmail box, if I knew where to find it.
Thank you again
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:32 PM.