Ensign
Join Date: Mar 2013
Posts: 5
# 1 need help
06-21-2013, 02:54 AM
My Star trek online launcher wil not to restore

http://s20.postimg.org/4kpjh5rr1/STO.jpg

Last edited by nera2; 06-21-2013 at 03:06 AM.
Ensign
Join Date: Feb 2013
Posts: 2
# 2
06-21-2013, 05:13 AM
Same here and it's >8hrs already since i can't log in. Launcher minimized and even if i go to main folder i can't connect to server.
Ensign
Join Date: May 2013
Posts: 1
# 3
06-21-2013, 05:45 AM
i can?t even minimize XD , any suggestion? we need help!
Ensign
Join Date: Mar 2013
Posts: 5
# 4
06-21-2013, 01:10 PM
Help Please!!!!!!!!!
Career Officer
Join Date: Jun 2012
Posts: 2,166
# 5
06-21-2013, 02:02 PM
Quote:
Originally Posted by nera2 View Post
Help Please!!!!!!!!!
Quote:
Originally Posted by nera2 View Post
My Star trek online launcher wil not to restore

http://s20.postimg.org/4kpjh5rr1/STO.jpg
So have you tried manually downloading the latest launcher? See this thread... http://sto-forum.perfectworld.com/sh...d.php?t=505501
Ensign
Join Date: Mar 2013
Posts: 5
# 6
06-21-2013, 04:00 PM
the same thing, does not work

Career Officer
Join Date: Jun 2012
Posts: 2,166
# 7
06-21-2013, 04:09 PM
Quote:
Originally Posted by nera2 View Post
the same thing, does not work

This is starting to sound like a network connection issue... See this thread... http://sto-forum.perfectworld.com/sh...d.php?t=225155
Lt. Commander
Join Date: Apr 2013
Posts: 162
# 8
06-21-2013, 04:11 PM
Your launcher is off screen (cool bug ). Right click the minimised tab, and select move, use the arrow keys to get it back onscreen.

http://sto-forum.perfectworld.com/sh...d.php?t=707111

4th or 5th post down.
Ensign
Join Date: Mar 2013
Posts: 5
# 9
06-21-2013, 11:55 PM
Thanks it works!! Finally
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:38 PM.