Career Officer
Join Date: Jan 2013
Posts: 17
Got up today to another 135meg patch.. started the download 3 hours ago and its only up to 38% ! this has been a daily problem for the last week or so.. now I see there is another downtime soon with what I'm sure will be another half day download tomorrow.

Anyone else get this ? anyway to speed it up a bit or download the patch files myself elsewhere?

Thanks.
Lt. Commander
Join Date: Apr 2013
Posts: 235
# 2
05-27-2013, 02:25 AM
If it's taking you 3 hours to download less than half of a 30 second patch, I would suggest asking them to post it to you, would be quicker than whatever Internet Provider you currently have.
Ensign
Join Date: Feb 2013
Posts: 1
# 3 lost in the patch
05-27-2013, 02:59 AM
Yeah me too. mine is always 98mb speed loads to 81.9% then slow crawls on the received part from then on at 563and loading tried to load it last night only to wake up this morning to {oops the client has crashed please tell us what was happening when it went down } how about i was trying to load your last patch and it crashed been spending more days on the load screen since the legacy has came live then i have been playing it really soaks.
Captain
Join Date: Jul 2012
Posts: 2,144
# 4
05-27-2013, 03:05 AM
I am not a server or network specialist, so I don't understand why we always have to update those 135mb when Cryptic is working on their servers.

Not complaining, I am just curious.
Career Officer
Join Date: Jan 2013
Posts: 17
# 5
05-27-2013, 03:10 AM
Quote:
Originally Posted by ironwillzconquer View Post
tried to load it last night only to wake up this morning to {oops the client has crashed please tell us what was happening when it went down
This happened to me the day before, thought Id be proactive and start the download before I went to bed so it would be playable in the morning.. no such luck, woke up to the crash error and had to start all over and wait another 5 or so hours.. woo hoo.. now nearly 5 hours in and have about 65%

What a joke. Next downtime is very soon, so yet another day of not being able to play and another day of waiting years for the patch to download tomorrow.
Career Officer
Join Date: Jan 2013
Posts: 17
# 6
05-27-2013, 03:24 AM
Got it going a bit quicker using the built in EU proxy in the options.
Ensign
Join Date: Jun 2012
Posts: 28
# 7
06-22-2013, 01:13 PM
If they would at least offer the updates via Torrents then their servers wouldn't be the only source, WE WOULD BE ACCOUNTABLE TO SHARE, they could even offer incentives to those who share 2x, 4x, or more than they download. It would be a win win!

Like Open Office Suite offers, see http://www.openoffice.org/distribution/p2p/
Lt. Commander
Join Date: Jun 2012
Posts: 181
# 8
06-22-2013, 07:56 PM
I'm sure that would be super secure too.
Lt. Commander
Join Date: May 2013
Posts: 143
# 9
06-24-2013, 10:10 AM
3-5 hrs for a 130 something mb patch? what the hell?
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 10
06-25-2013, 06:30 AM
Quote:
Originally Posted by borisvodika View Post
3-5 hrs for a 130 something mb patch? what the hell?
As we don't have daily patches, I'm inclined to believe that the issue you are experiencing is with the shaderCache.hogg file. Check out this thread to see if it helps: http://sto-forum.perfectworld.com/sh...d.php?t=738971

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:39 PM.