Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lieutenant
Join Date: Jun 2012
Posts: 99
# 1 in game e-mail non functional
06-29-2013, 10:34 PM
i cannot send or receive in-game e-mail at all...it stopped working after last weeks patch.

please fix. i submitted a bug report but got no reply
Starfleet Veteran
Join Date: Jul 2012
Posts: 110
# 2
06-30-2013, 05:02 AM
In addition to the above error, a majority of my mail that had items attached to them have disappeared! Others have reported this error as well and it may be related to the above.

If you can't fix it; then undo the aspect of the patch that limited mail to 100 items and give us time to remove them.

Thank you.
There are Four Lights... say no to ARC
---------------------------------------------------------------------------
Fleet: 1st Order of Role-Players' Guild - gaming together since 2004
Captain
Join Date: Aug 2012
Posts: 535
# 3
06-30-2013, 06:58 AM
I have a similar problem since the latest patch. I am unable to send mail (with or without attachments), though I do receive mails from the exchange when items are sold...
Commander
Join Date: Sep 2012
Posts: 359
# 4
06-30-2013, 01:04 PM
They need to sort this mail stuff out, I dont know why they messed with the system in the first place.

I need my doffs I had in mail back for my new character.
Lt. Commander
Join Date: Jan 2013
Posts: 158
# 5
07-01-2013, 08:59 AM
I too am missing numerous items from my mail. I filed tickets but get no reply. I would like my items back or energy credits for their value.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:45 AM.