Lieutenant
Join Date: Jun 2012
Posts: 56
# 41
07-01-2013, 07:45 AM
Quote:
Originally Posted by tazurensavulen View Post
I bet this will be Cryptic's reply: It's Working as intended.
Then everyone will just get a reason to flip them off even more.

Heck.. cryptic lost it's prime a long time ago, LoR seemed nice but now it's even more fail then before.. they should give Cryptic a trophy for "Worse Ideas Ever Thought Of".

But besides the crappy things I'll still enjoy the game, just not feed them money for a fail system.
Lieutenant
Join Date: Jun 2012
Posts: 56
LoR, nice content.. but OMG.. seeing some german kids or whatever spam emotes in ESD because they're all excited is already annoying.. but now we have to watch everyone spam it on Risa's dance event?..

Seriously Cryptic.. give us the Emote and Minigame chat option back.. or fix it.. and don't tell everyone that "it's working as intended" because then the one who thought to remove it is a big nub.. and no that wasn't a compliment type nub.

Now back to enjoying Risa and farming more Lohlunat Favor
Captain
Join Date: Jun 2012
Posts: 668
# 43
07-01-2013, 08:35 AM
Yup this is really annoying to any one.

Video-->>http://www.youtube.com/watch?v=SqgUybfQKXU
Empire Veteran
Join Date: Jun 2012
Posts: 959
# 44
07-01-2013, 08:52 AM
Has anyone looked at the actual local settings file to see if you can copy a line over to disable emotes?
_________________________________________________
[Kluless][Kold][Steel Heels][Snagtooth]
[Louis Cipher][Outta Gum][Thysa Kymbo][Spanner][Frakk]
[D'Mented][D'Licious]
Joined October 2009. READ BEFORE POSTING
Starfleet Veteran
Join Date: Jun 2012
Posts: 371
# 45
07-01-2013, 12:19 PM
Quote:
Originally Posted by angarus1 View Post
Be sure to disable Local etc in your custom tab.
Quote:
Originally Posted by angarus1 View Post
Hmm, I don't get this spam on my alternate tabs, even on my Romulan. O.o

Be sure to disable local chat.
Quote:
Originally Posted by angarus1 View Post
Have you made an additional tab yet?
Dear Mother,

I know you're new to STO, so I will give you a break. I have a character that has been in-game since launch. I've created custom global channels. I've created multiple tabs with different chat options per channel.

However, it seems like issues that cropped up in beta have made it to Live. This means that, even for the thoroughly initiated such as myself, it's impossible to remove "emote" chat, as the box has been removed from the UI, and removing other channels such as "local" or "system" do not solve the issue. Unless a character had the "emotes" channel turned off before LoR (or had settings imported from a character with this setting disabled), one can't shut off emotes at all - at least through the GUI.

This, and the issue with the double slash (//) coming up whenever one uses the slash to start chat, are probably the tow most annoying things to happen to the UI since I discovered how many players were winning lock box ships.

Please understand Mom, this is not a sleight to you. I understand you're just trying to be helpful, but I'm pretty sure I know a thing or three about how the game's Chat system works, from being here so long and for being in City of Heroes, which used a very similar global chat system, for seven years previous.

Now please return to chatting with the knitting circle on AOL Instant Messenger, and I'll try to scour the /slash commands for a work around.

Hugs and Kisses,

I don't care how long you've been playing. I only care about how you play.
And remember to follow the rules.
Starfleet Veteran
Join Date: Jun 2012
Posts: 371
# 46
07-01-2013, 12:42 PM
Quote:
Originally Posted by naevius View Post
Has anyone looked at the actual local settings file to see if you can copy a line over to disable emotes?
!!! WINNER !!!

WORK AROUND

This work-around is for characters who have emote messages enabled and want to disable them, but cannot due to the option missing in the UI post LoR. If you already have emote chat disabled, then carry on. Otherwise, you can import your HUD/UI settings from your favorite character, modify the file using the instructions below, and load it to any/ all your characters. Enjoy!

-------------------------

* In-game, press Escape, go to Options > HUD, and click "Save UI"

* Find your ui_Settings.txt file in your STO files.
* * If using Steam, this will be under "C:\Program Files (x86)\Steam\steamapps\common\star trek online\Star Trek Online\Live"
* * If using the regular launch, this should be under "C:\Program Files (x86)\Cryptic\star trek online\Star Trek Online\Live"

* Open the ui_settings.txt file with Notepad, Wordpad, or any other text editor.

* Use the Find function (typically F3) to find the name of the Chat tab you want to edit.

* In the settings for the tab, you'll see the line "MessageTypeFilterMode Exclusive". Underneath are names of channels you DON'T want to see in the tab; e.i.: "MessageType NPC".

* Add the following line: "MessageType Emote".
** Tired of Dabo messages too? Then also add the following line: "MessageType Minigame".

* Save the file and exit your text editing program.

* In-game, press Escape, go to Options > HUD, and click "Load UI"

* PROFIT!

You're welcome

I don't care how long you've been playing. I only care about how you play.
And remember to follow the rules.

Last edited by obsidiusrex; 07-01-2013 at 01:23 PM.
Ensign
Join Date: Apr 2013
Posts: 29
# 47
07-01-2013, 12:45 PM
Yeah it doesnt matter if your characters been around since launch or brand new (I have a new Rom, and two characters that I made in the early days), all of them are plagued with emote chat spam.

The emote check box needs to be put back into the UI. I don't know if it was intentional or just a mistake, but it needs to be fixed.


Quote:
Originally Posted by obsidiusrex View Post
!!! WINNER !!!

WORK AROUND

* In-game, press Escape, go to Options > HUD, and click "Save UI"

* Find your ui_Settings.txt file in your STO files.
* * If using Steam, this will be under "C:\Program Files (x86)\Steam\steamapps\common\star trek online\Star Trek Online\Live"
* * If using the regular launch, this should be under "C:\Program Files (x86)\Cryptic\star trek online\Star Trek Online\Live"

* Open the ui_settings.txt file with Notepad, Wordpad, or any other text editor.

* Use the Find function (typically F3) to fins the name of the Chat tab you want to edit.

* In the settings for the tab, you'll see the line "MessageTypeFilterMode Exclusive". Underneath are names of channels you DON'T want to see in the tab, followed by some MessageType lines.

* Add the following line: "MessageType Emote".

* Save the file and exit your text editing program.

* In-game, press Escape, go to Options > HUD, and click "Load UI"

* PROFIT!

You're welcome


YOU, are a genious, thank you for this!! <3

Last edited by foxspirit13; 07-01-2013 at 12:58 PM.
Captain
Join Date: Oct 2012
Posts: 794
# 48
07-01-2013, 01:47 PM
Quote:
Originally Posted by obsidiusrex View Post
!!! WINNER !!!

WORK AROUND

This work-around is for characters who have emote messages enabled and want to disable them, but cannot due to the option missing in the UI post LoR. If you already have emote chat disabled, then carry on. Otherwise, you can import your HUD/UI settings from your favorite character, modify the file using the instructions below, and load it to any/ all your characters. Enjoy!

-------------------------

* In-game, press Escape, go to Options > HUD, and click "Save UI"

* Find your ui_Settings.txt file in your STO files.
* * If using Steam, this will be under "C:\Program Files (x86)\Steam\steamapps\common\star trek online\Star Trek Online\Live"
* * If using the regular launch, this should be under "C:\Program Files (x86)\Cryptic\star trek online\Star Trek Online\Live"

* Open the ui_settings.txt file with Notepad, Wordpad, or any other text editor.

* Use the Find function (typically F3) to find the name of the Chat tab you want to edit.

* In the settings for the tab, you'll see the line "MessageTypeFilterMode Exclusive". Underneath are names of channels you DON'T want to see in the tab; e.i.: "MessageType NPC".

* Add the following line: "MessageType Emote".
** Tired of Dabo messages too? Then also add the following line: "MessageType Minigame".

* Save the file and exit your text editing program.

* In-game, press Escape, go to Options > HUD, and click "Load UI"

* PROFIT!

You're welcome
*sends obsidius 2 boxes of cyber cookies*
Career Officer
Join Date: Jun 2012
Posts: 1
# 49
07-01-2013, 02:28 PM
Really, we shouldn't even have this kind of emote spam to start with. CO used to be the same way, but they eventually removed most of the spam except for the stuff that makes sense (e.g. "X waves to Y"). It'd be nice if they'd do the same thing here.
Lt. Commander
Join Date: Jul 2012
Posts: 161
# 50
07-02-2013, 04:43 PM
Quote:
Originally Posted by thebobbyllama View Post
Really, we shouldn't even have this kind of emote spam to start with. CO used to be the same way, but they eventually removed most of the spam except for the stuff that makes sense (e.g. "X waves to Y"). It'd be nice if they'd do the same thing here.
Usability or smart little tweaks?
Never!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:56 PM.