Starfleet Veteran
Join Date: Jan 2013
Posts: 134
# 1 Ship colour palette fail
06-23-2013, 07:05 PM
I bought a new ship recently and customized it.

I then added patterns to its parts and picked colours for them. Having seen what the ship looked like in space, I went back into the tailor to make my adjustments.

At which point, all the colour palette options for the patterns stopped working. No matter which colour or pattern I select, the colour looks like a dull grey. I've tried this with switching ship styles, materials, patterns, switching visuals on/off and nothing works.

I was using the Corvus pattern to make my ship a sort of overall green texture, but now it's stuck as grey. I've even tried the ship rename trick to see if that fixed things, but no luck.

Is this a known bug? I'm now afraid to try out other ships in case I lose the colours on them as well (msot of my ships are colourful, even if the colour is usually black).
Survivor of Romulus
Join Date: Jul 2012
Posts: 1
# 2
06-24-2013, 01:18 PM
I, too, am getting this issue. I noticed I lost color capability when I purchased a Vor'cha refit and tried to give it my customary colors. When I swapped back over to my Federation character and made a change to the hull I lost color there as well.

The colors just are stuck at the default dark grey. Did a recent patch do this?
Starfleet Veteran
Join Date: Nov 2012
Posts: 284
# 3
06-24-2013, 08:27 PM
Something in the last patch, broke this now, as I am stuck on my Fleet Excelsior, with blue paint options. Not a killer thing, but annoying a tic, when using the Borg Mk XII set, which is a clash of colors.

Another annoying tic on my list to the devs here.
Career Officer
Join Date: Jun 2013
Posts: 1
# 4
06-25-2013, 09:49 PM
Wow I'm not the only one huh? Good to know. Just hit Rear Admiral, picked up my Star Cruiser, and tried to edit the color of the patterns. Yeah that light grey sucks. Especially since I'm using the Veteran Hull. Light Grey on a White Hull doesn't work. :p

On a possibly related note, the Bug Reporting System appears to be broken as well. I tried to file a bug report, but the report never appeared in my tickets.
Lt. Commander
Join Date: Jun 2012
Posts: 103
# 5
06-26-2013, 02:14 AM
I have the same problem here, but also if I rename my ship, it only displays a previous name and refused to be changed, no matter how many times I rename it.
Career Officer
Join Date: Jun 2012
Posts: 738
# 6
06-26-2013, 07:02 AM
Adding my voice here too.

Ships tailor, colour selection no longer functions. No matter what colour is selected it remains at the default for each ship.

Not game breaking but an annoyance none the less.
Admiral Rednall
* Server Hamster - This time it's personal *
Republic Veteran
Join Date: Oct 2012
Posts: 1,953
# 7
06-26-2013, 07:38 AM
Perhaps use randomize until you get a combination you want?
______________________________________
Remember Me
www.srs-fleet.net
Lt. Commander
Join Date: Jun 2012
Posts: 245
# 8
06-27-2013, 01:43 PM
I found if I clicked the randomize button once, I was then able to select different colors and have them appear in the ship tailor.

Of course, you will have to reselect any of the ship parts, paint schemes that may have been changed by randomize.

Last edited by kimony; 06-27-2013 at 02:03 PM.
Rihannsu
Join Date: Jun 2012
Posts: 774
# 9
06-27-2013, 01:45 PM
Really, this is a bug? I though it was just me not being able to see the color on the romulan hull. Well, another feature goes bye bye.
Joined September 2011
Nouveau riche LTS member
Ensign
Join Date: Apr 2013
Posts: 1
# 10
07-11-2013, 10:19 AM
yeah i'm having this issue to
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:50 PM.