Go Back   Star Trek Online > Feedback > Klingon Gameplay
Login

Reply
 
Thread Tools Display Modes
Captain
Join Date: Aug 2012
Posts: 1,217
I am doing the Blood of the Empire mission on my new tac Klingon and the great hall does not have any floor or wall textures, BUT ONLY the great hall is affected. the stairs, ramp, hallways are all fine. only the main floor and walls are missing, it is all black. Did the Fek'ihri get the power to warp Space/time and remove the textures or is this a really weird glitch?


BTW i am joking about the Fek'ihri's "new power" for anyone who takes this at face value. also how do you post pictures on the forums?
Captain
Join Date: Jan 2013
Posts: 3,158
# 2
07-13-2013, 06:11 PM
Been that way forever.
Captain
Join Date: Aug 2012
Posts: 1,217
# 3
07-13-2013, 06:13 PM
Quote:
Originally Posted by doffingcomrade View Post
Been that way forever.
I last played that mission last year, that is really annoying.
Captain
Join Date: Jan 2013
Posts: 4,748
# 4
07-13-2013, 06:54 PM
Cryptic is not able to fix it
Empire Veteran
Join Date: Oct 2012
Posts: 745
# 5
07-13-2013, 07:14 PM
Could be an issue for new players that don't know the original layout of first city..

It would be nice to see that fixed. It really qualifies as a major bug, and its an important KDF storyline and advancement mission.
Release 8.5 "STO The Next Generation"

Let the happy old bug stomping commence, along with refinement toward enhancing each factions play experience!
Career Officer
Join Date: Nov 2012
Posts: 176
# 6
07-16-2013, 01:14 AM
Perhaps there is no interest in fixing it. KDF numbers fall way behind Fed and Rom players, likely by a large enough margin that this bug is at the bottom of a very long list.
Career Officer
Join Date: Jun 2012
Posts: 4,046
# 7
07-16-2013, 03:00 AM
Quote:
Originally Posted by mewmaster101 View Post
I am doing the Blood of the Empire mission on my new tac Klingon and the great hall does not have any floor or wall textures, BUT ONLY the great hall is affected. the stairs, ramp, hallways are all fine. only the main floor and walls are missing, it is all black. Did the Fek'ihri get the power to warp Space/time and remove the textures or is this a really weird glitch?


BTW i am joking about the Fek'ihri's "new power" for anyone who takes this at face value. also how do you post pictures on the forums?
It's the old First City before it was revamped to its current incarnation.
You can find the undamaged (no fires and knocked over statues) version in the Foundry...which doesn't have the graphiical problems in it BTW
We've asked for a revampt of the mission so it happens on the current First City map since...it was announced that the map would be changed in 2011.

The graphics problems on that particuler map appear in one patch and then disappear 3 patches later only to then come up again in another one.
Since the Great Hall is called "Command Center" in that map, some people have claimed it's as intended and it's supposed to be a different location...however it's always been called "Command Center" in this particular mission.
Oh to answer your question about images: the simplest solution (IMHO) is to upload them on some free server and just put them into your post.

http://imageshack.us/a/img706/5098/s...2040412324.jpg

this is a pic from an earlier version of the game, where that particular map didn't have any graphical uupsies in it.
Survivor of Romulus
Join Date: Sep 2012
Posts: 5,113
# 8
07-16-2013, 03:18 AM
Quote:
Originally Posted by ragestroke008 View Post
Perhaps there is no interest in fixing it. KDF numbers fall way behind Fed and Rom players, likely by a large enough margin that this bug is at the bottom of a very long list.
I hope that someone at Cryptic considered that it is bugs like this one that make the KDF numbers fall way behind Feds.
Show your support for the Revamped Galaxy Class Exploration Cruiser here!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:39 AM.