Lieutenant
Join Date: Jun 2012
Posts: 89
OK it started up a bit ago....I have Verizon as an isp. I did a traceroute and you guessed it....packet loss is at a 100% out of boston...Gentco is throttling Verizon packets.


Verizon seems to be playing dumb with this issue. Sto needs to step up to the plate and either stop using Boston area as a hub or get on gentco.

Straight up this is silly. This happened serveral weeks ago and after a few days it was resolved. I know some bills will stop getting paid.
Doc of Hammer
Career Officer
Join Date: Jul 2012
Posts: 96
# 2
08-03-2013, 05:11 PM
I am having exactly the same issue, and am suspecting exactly the same cause.
[I also have Verizon Fios.)

This was bad enough the first time this happened.
They really need to straighten this out pronto!
Career Officer
Join Date: Jun 2012
Posts: 2,219
# 3
08-03-2013, 06:49 PM
Quote:
Originally Posted by wdoc View Post
...
Verizon seems to be playing dumb with this issue. Sto needs to step up to the plate and either stop using Boston area as a hub or get on gentco.

...
And this is the reason why Verizon is playing dumb...

http://gigaom.com/2013/06/20/verizon...cogents-fault/

http://www.telecomramblings.com/2013...g-and-netflix/
Career Officer
Join Date: May 2013
Posts: 67
# 4
08-03-2013, 07:29 PM
Sigh...oh well, hope this gets fixed soon.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:24 AM.